<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" prefix="og: https://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.1/css/all.min.css">

<title>MLB odds today, picks, probable pitchers, more: April 10 | Tailgate Sports</title>
<meta name="description" content="There&#039;s nothing quite like Sunday afternoon baseball — and we get our first taste of it this spring as we delve into a jam-packed schedule with our MLB odds" />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://tailgatesports.com/mlb-odds-today-picks-4-10-22/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="MLB odds today, picks, probable pitchers, more: April 10 | Tailgate Sports" />
<meta property="og:description" content="There&#039;s nothing quite like Sunday afternoon baseball — and we get our first taste of it this spring as we delve into a jam-packed schedule with our MLB odds" />
<meta property="og:url" content="https://tailgatesports.com/mlb-odds-today-picks-4-10-22/" />
<meta property="og:site_name" content="Tailgate Sports" />
<meta property="article:publisher" content="https://www.facebook.com/tgsportsus" />
<meta property="article:tag" content="MLB" />
<meta property="article:tag" content="Sports" />
<meta property="article:tag" content="Sports Betting" />
<meta property="article:section" content="MLB" />
<meta property="og:updated_time" content="2022-04-10T11:14:37-04:00" />
<meta property="og:image" content="https://tailgatesports.com/wp-content/uploads/2022/04/2022-04-08T183849Z_1579232326_MT1USATODAY18045039_RTRMADP_3_MLB-BOSTON-RED-SOX-AT-NEW-YORK-YANKEES-1200x800.jpg" />
<meta property="og:image:secure_url" content="https://tailgatesports.com/wp-content/uploads/2022/04/2022-04-08T183849Z_1579232326_MT1USATODAY18045039_RTRMADP_3_MLB-BOSTON-RED-SOX-AT-NEW-YORK-YANKEES-1200x800.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:alt" content="Giancarlo Stanton MLB odds today" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-04-10T11:14:11-04:00" />
<meta property="article:modified_time" content="2022-04-10T11:14:37-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="MLB odds today, picks, probable pitchers, more: April 10 | Tailgate Sports" />
<meta name="twitter:description" content="There&#039;s nothing quite like Sunday afternoon baseball — and we get our first taste of it this spring as we delve into a jam-packed schedule with our MLB odds" />
<meta name="twitter:creator" content="@JoePantorno" />
<meta name="twitter:image" content="https://tailgatesports.com/wp-content/uploads/2022/04/2022-04-08T183849Z_1579232326_MT1USATODAY18045039_RTRMADP_3_MLB-BOSTON-RED-SOX-AT-NEW-YORK-YANKEES-1200x800.jpg" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["NewsMediaOrganization","Organization"],"@id":"https://tailgatesports.com/#organization","name":"Schneps Media","url":"https://tailgatesports.com"},{"@type":"WebSite","@id":"https://tailgatesports.com/#website","url":"https://tailgatesports.com","name":"Schneps Media","publisher":{"@id":"https://tailgatesports.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://tailgatesports.com/wp-content/uploads/2022/04/2022-04-08T183849Z_1579232326_MT1USATODAY18045039_RTRMADP_3_MLB-BOSTON-RED-SOX-AT-NEW-YORK-YANKEES-scaled.jpg","url":"https://tailgatesports.com/wp-content/uploads/2022/04/2022-04-08T183849Z_1579232326_MT1USATODAY18045039_RTRMADP_3_MLB-BOSTON-RED-SOX-AT-NEW-YORK-YANKEES-scaled.jpg","width":"2560","height":"1707","caption":"Giancarlo Stanton MLB odds today","inLanguage":"en-US"},{"@type":"Person","@id":"https://tailgatesports.com/author/joseph-pantorno/","name":"Joe Pantorno","url":"https://tailgatesports.com/author/joseph-pantorno/","image":{"@type":"ImageObject","@id":"https://tailgatesports.com/wp-content/uploads/2022/03/72088367_10157816147258804_4692959714634366976_o-192x192.jpg","url":"https://tailgatesports.com/wp-content/uploads/2022/03/72088367_10157816147258804_4692959714634366976_o-192x192.jpg","caption":"Joe Pantorno","inLanguage":"en-US"},"sameAs":["https://twitter.com/JoePantorno"],"worksFor":{"@id":"https://tailgatesports.com/#organization"}},{"@type":"WebPage","@id":"https://tailgatesports.com/mlb-odds-today-picks-4-10-22/#webpage","url":"https://tailgatesports.com/mlb-odds-today-picks-4-10-22/","name":"MLB odds today, picks, probable pitchers, more: April 10 | Tailgate Sports","datePublished":"2022-04-10T11:14:11-04:00","dateModified":"2022-04-10T11:14:37-04:00","author":{"@id":"https://tailgatesports.com/author/joseph-pantorno/"},"isPartOf":{"@id":"https://tailgatesports.com/#website"},"primaryImageOfPage":{"@id":"https://tailgatesports.com/wp-content/uploads/2022/04/2022-04-08T183849Z_1579232326_MT1USATODAY18045039_RTRMADP_3_MLB-BOSTON-RED-SOX-AT-NEW-YORK-YANKEES-scaled.jpg"},"inLanguage":"en-US"},{"@type":"Article","headline":"MLB odds today, picks, probable pitchers, more: April 10 | Tailgate Sports","keywords":"MLB,MLB odds","datePublished":"2022-04-10T11:14:11-04:00","dateModified":"2022-04-10T11:14:37-04:00","author":{"@id":"https://tailgatesports.com/author/joseph-pantorno/"},"publisher":{"@id":"https://tailgatesports.com/#organization"},"description":"There&#039;s nothing quite like Sunday afternoon baseball \u2014 and we get our first taste of it this spring as we delve into a jam-packed schedule with our MLB odds","name":"MLB odds today, picks, probable pitchers, more: April 10 | Tailgate Sports","@id":"https://tailgatesports.com/mlb-odds-today-picks-4-10-22/#richSnippet","isPartOf":{"@id":"https://tailgatesports.com/mlb-odds-today-picks-4-10-22/#webpage"},"image":{"@id":"https://tailgatesports.com/wp-content/uploads/2022/04/2022-04-08T183849Z_1579232326_MT1USATODAY18045039_RTRMADP_3_MLB-BOSTON-RED-SOX-AT-NEW-YORK-YANKEES-scaled.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://tailgatesports.com/mlb-odds-today-picks-4-10-22/#webpage"}}]}</script>

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tailgatesports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://tailgatesports.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='schneps-rest-post-pusher-css' href='https://tailgatesports.com/wp-content/plugins/schneps-rest-post-pusher/public/css/schneps-rest-post-pusher-public.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css' href='https://tailgatesports.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css-css' href='https://tailgatesports.com/wp-content/themes/schnepstheme/build/main.f158d3a5d4ae2373725a.css' type='text/css' media='all' />
<style id='theme-css-inline-css' type='text/css'>
header .hamburger{display:flex}@media screen and (max-width:1298px){
					nav.main-nav ul.nav-menu-items .nav-0{display:none}
				}
				@media screen and (max-width:1159px){
					nav.main-nav ul.nav-menu-items .nav-1{display:none}
				}
				@media screen and (max-width:1020px){
					nav.main-nav ul.nav-menu-items .nav-2{display:none}
				}
				@media screen and (max-width:881px){
					nav.main-nav ul.nav-menu-items .nav-3{display:none}
				}
				@media screen and (max-width:742px){
					nav.main-nav ul.nav-menu-items .nav-4{display:none}
				}
				
</style>
<link rel='stylesheet' id='child-theme-css-css' href='https://tailgatesports.com/wp-content/themes/schnepstheme-tailgate/build/main.2e876d99975ebdebd433.css' type='text/css' media='all' />
<script type='text/javascript' src='https://tailgatesports.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://tailgatesports.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://tailgatesports.com/wp-content/plugins/schneps-rest-post-pusher/public/js/schneps-rest-post-pusher-public.js?ver=3.0.0' id='schneps-rest-post-pusher-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"7999df53-4a0c-428e-a1ab-080678bc9004","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.1","widget_version":"04.10.22.15.15","pico_context":"gadget","post_id":"41219","post_type":"post","post_title":"MLB odds today, picks, probable pitchers, more: April 10","taxonomies_for_this_post_type":["category","post_tag","post_format","flags","post_status","ef_editorial_meta","following_users","ef_usergroup","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wp_theme","wp_template_part_area","sc_tag","flags","post_status","ef_editorial_meta","following_users","ef_usergroup","author"],"show_read_more_button":"1","taxonomies":{"category":["mlb","mlb betting guides","sports","sports betting"],"post_tag":["mlb","sports","sports betting"],"author":["joseph pantorno"]},"resource_ref":"name=mlb-odds-today-picks-4-10-22"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tailgatesports.com/wp-content/plugins/pico/includes/js/read-more.js?ver=04.10.22.15.15' id='read-more.js-js'></script>
<link rel="https://api.w.org/" href="https://tailgatesports.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tailgatesports.com/wp-json/wp/v2/posts/41219" /><link rel="alternate" type="application/json+oembed" href="https://tailgatesports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftailgatesports.com%2Fmlb-odds-today-picks-4-10-22%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tailgatesports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftailgatesports.com%2Fmlb-odds-today-picks-4-10-22%2F&#038;format=xml" />
<link rel="preconnect" href="https://fonts.googleapis.com/" crossorigin>
<link rel="dns-prefetch" href="https://fonts.googleapis.com/">
<link rel="preconnect" href="https://cdnjs.cloudflare.com/" crossorigin>
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com/">
<link rel="shortcut icon" href="https://tailgatesports.com/wp-content/uploads/2022/03/TailGate-sqare-400.png"><link rel="apple-touch-icon-precomposed" href="https://tailgatesports.com/wp-content/uploads/2022/03/TailGate-sqare-1000.png">

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-222533761-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-222533761-1');
</script>
<meta name="theme-color" content="#ee3c4e">

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {

	/* Category Ad Targeting */
        googletag.pubads().setTargeting("SCKeyword", ["mlb-baseball","daily-mlb-betting-guides","mlb-baseball","sports","sports-betting","mlb","sports","sports-betting","post-41219"]);

	var REFRESH_KEY = 'refresh';
	var REFRESH_VALUE = 'true'; 
	
	/* Display Google Ads */
	googletag.defineSlot('/1048906/tgsports_ros_300x250-1', [300, 250], 'tgsports_ros_300x250-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
	googletag.defineSlot('/1048906/tgsports_ros_300x250-2', [300, 250], 'tgsports_ros_300x250-2').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
	googletag.defineSlot('/1048906/tgsports_ros_300x250-3', [300, 250], 'tgsports_ros_300x250-3').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
	googletag.defineSlot('/1048906/tgsports_ros_300x250-4', [300, 250], 'tgsports_ros_300x250-4').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
	googletag.defineSlot('/1048906/tgsports_ros_pixel-1', [1, 1], 'tgsports_ros_pixel-1').addService(googletag.pubads());



	var adSlot = googletag
		.defineSlot('/1048906/tgsports_content_responsive_1', [[600, 250], [300, 250]], 'tgsports_content_responsive_1')
		.addService(googletag.pubads());  
	var adSlot2 = googletag
		.defineSlot('/1048906/tgsports_content_responsive_2', [[600, 250], [300, 250]], 'tgsports_content_responsive_2')
		.addService(googletag.pubads());  
	var mapping = googletag.sizeMapping()
	  .addSize([1068, 1], [600, 250])
	  .addSize([640, 1], [300, 250])
	  .addSize([320, 1], [300, 250])
	  .addSize([0, 0], [])
	  .build();
	adSlot.defineSizeMapping(mapping);
	adSlot2.defineSizeMapping(mapping);



    var adSlot3 = googletag
		.defineSlot('/1048906/tgsports_leader_1', [[320, 50], [728, 90], [970, 90], [970, 950]], 'tgsports_leader_1').setTargeting(REFRESH_KEY, REFRESH_VALUE)
		.addService(googletag.pubads());  
	var adSlot4 = googletag
		.defineSlot('/1048906/tgsports_leader_2', [[320, 50], [728, 90], [970, 90], [970, 950]], 'tgsports_leader_2').setTargeting(REFRESH_KEY, REFRESH_VALUE)
		.addService(googletag.pubads());  
	var mapping2 = googletag.sizeMapping()
	  .addSize([1068, 1], [[970, 250], [970, 90], [728, 90]])
	  .addSize([740, 1], [728, 90])
	  .addSize([640, 1], [320, 50])
	  .addSize([320, 1], [320, 50])
	  .addSize([0, 0], [])
	  .build();
	adSlot3.defineSizeMapping(mapping2);
	adSlot4.defineSizeMapping(mapping2);




	//Refresh Check 
	var SECONDS_TO_WAIT_AFTER_VIEWABILITY = 60;
	googletag.pubads().addEventListener('impressionViewable', 
		function(event) {
			var slot = event.slot;
			if (slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE) > -1) {
			setTimeout(function() {
				googletag.pubads().refresh([slot]);
				//console.log("fresh ads");
			}, SECONDS_TO_WAIT_AFTER_VIEWABILITY * 1000);
		}
	});

	googletag.pubads().enableSingleRequest();
	googletag.pubads().collapseEmptyDivs(true);
	googletag.enableServices();
});
</script></head>
<body class="post-template-default single single-post postid-41219 single-format-standard singular theme-child-schnepstheme-tailgate mlb-odds-today-picks-4-10-22">
<script async src="https://launcher.spot.im/spot/sp_BgbsRj4b" data-spotim-module="spotim-launcher" data-post-url="https://tailgatesports.com/mlb-odds-today-picks-4-10-22/" data-article-tags="MLB" data-post-id="41219" data-spotim-autorun="false">
		</script>
<div id="grid-wrapper" class="PicoSignal">
<div class="ad-container header-ad-container">

<div id='tgsports_leader_1'>
<script>
    googletag.cmd.push(function() { googletag.display('tgsports_leader_1'); });
  </script>
</div>
</div>
<div class="potential-overlay-container standard-header-container">
<div class="potential-overlay standard-header">
<div class="header-wrapper">
<header class="header-logonav_samerow site-masthead">
<div class="logo-container">
<a href="/"><img src="https://tailgatesports.com/wp-content/uploads/2022/02/TailGate-803.png" alt="Tailgate Sports: Everything you need to know before the game" class="fullLogo" width="803" height="384"><img src="https://tailgatesports.com/wp-content/uploads/2022/02/TailGate-803.png" alt="Tailgate Sports: Everything you need to know before the game" class="scrolldownLogo" width="803" height="384"></a>
</div>
<div class="nav-container">


<nav class="main-nav static-menu" role="navigation">
<ul class="nav-menu-items">
<li class="nav-menu-item nav-menu-item-basic nav-sports nav-4 nav-menu-item-with-submenu menu-opener navigable">
<a class="nav-menu-link">Sports</a>
<ul class="dropdown">
<li><a href="/ncaa/college-football/">College Football</a></li>
<li><a href="/ncaa/college-basketball/">College Basketball</a></li>
<li><a href="/nfl-football/">NFL</a></li>
<li><a href="/nba-basketball/">NBA</a></li>
<li><a href="/mlb-baseball/">MLB</a></li>
<li><a href="/nhl-hockey/">NHL</a></li>
<li><a href="/soccer/">Soccer</a></li>
<li><a href="/pga-golf/">PGA</a></li>
<li><a href="/mma-fighting/">MMA</a></li>
<li><a href="/nascar-racing/">Auto Racing</a></li>
<li><a href="/tennis/">Tennis</a></li>
<li><a href="/horse-racing/">Horse Racing</a></li>
</ul>
</li>
<li class="nav-menu-item nav-menu-item-basic nav-daily-betting-guides nav-3 nav-menu-item-with-submenu menu-opener navigable">
<a class="nav-menu-link" href="/beginners-guide-sports-betting-101/">Daily Betting Guides</a>
<ul class="dropdown">
<li><a href="/mlb-baseball/daily-mlb-betting-guides/">MLB</a></li>
 <li><a href="/nba-basketball/daily-nba-betting-guides/">NBA</a></li>
<li><a href="/nhl-hockey/daily-nhl-betting-guides/">NHL</a></li>
</ul>
</li>
<li class="nav-menu-item nav-menu-item-basic nav-podcasts nav-2">
<a class="nav-menu-link" href="https://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
</li>
<li class="nav-menu-item nav-menu-item-basic nav-contact-us nav-1">
<a class="nav-menu-link" href="/contact-us/">Contact Us</a>
</li>
<li class="nav-menu-item nav-menu-item-basic nav-our-network nav-0 nav-menu-item-with-submenu menu-opener navigable">
<a class="nav-menu-link" href="https://www.schnepsmedia.com" target="_blank">Our Network</a>
<ul class="dropdown">
<li><a href="https://www.amny.com">amNY</a></li>
<li><a href="https://www.thebrooklyngame.com">The Brooklyn Game</a></li>
<li><a href="https://www.brooklynpaper.com">Brooklyn Paper</a></li>
<li><a href="https://www.brownstoner.com">Brownstoner</a></li>
<li><a href="https://www.metrophiladelphia.com">Metro Philadelphia</a></li>
<li><a href="https://www.newyorkfamily.com">New York Family</a></li>
<li><a href="https://www.phillysportsnetwork.com">Philly Sports Network</a></li>
<li><a href="https://qns.com">QNS</a></li>
</ul>
</li>
</ul>
</nav>
<nav class="corner-nav" role="navigation">
<div class="nav-menu-social-links social-links nav-menu-icon-row">
<a href="https://www.facebook.com/tgsportsus" target="_blank">
<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
<a href="https://www.twitter.com/tgsportsus" target="_blank">
<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
<a href="https://www.tiktok.com/@tgsportsus" target="_blank">
<i class="fab fa-tiktok" aria-hidden="true" aria-label="TikTok"></i></a>
<a href="https://www.instagram.com/tgsportsus" target="_blank">
<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
</div>
<div class="nav-menu-search-newsletter nav-menu-icon-row">
<a class="nav-menu-sports" href="https://www.amny.com" target="_blank"><span class="hype">News Partner</span> <img src="/wp-content/uploads/2022/02/amny-tiny-tailgate-colors.png" alt="amNY"></a></div>
<div class="nav-menu-search-box bkg-main">
<form role="search" method="get" class="search-form" action="/">
<label>
<span class="screen-reader-text">Search:</span>
<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form> </div>
<div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
</div>
</nav>
</div>
</header>
</div>
</div>
</div>
<div class="potential-overlay-container actual-overlay-container">
<div class="potential-overlay actual-overlay">
<div class="header-wrapper">
<header class="header-logonav_samerow site-masthead">
<div class="logo-container">
<a href="/"><img src="https://tailgatesports.com/wp-content/uploads/2022/02/TailGate-803.png" alt="Tailgate Sports: Everything you need to know before the game" class="fullLogo" width="803" height="384"><img src="https://tailgatesports.com/wp-content/uploads/2022/02/TailGate-803.png" alt="Tailgate Sports: Everything you need to know before the game" class="scrolldownLogo" width="803" height="384"></a>
</div>
<div class="nav-container">
<nav class="corner-nav" role="navigation">
<div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
</div> </nav>
</div>
</header>
</div>


<nav class="main-nav hamburger-menu" role="navigation">
<ul class="nav-menu-items nav-menu-singlet">
<li class="hamburger-menu-search-box">
<form role="search" method="get" class="search-form" action="/">
<label>
<span class="screen-reader-text">Search:</span>
<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form> </li>
</ul>
<div class="hamburger-grid">
<ul class="nav-menu-items nav-menu-pile">
<li class="nav-menu-item nav-menu-subhead">
<a class="nav-menu-link" href="/">Sports</a>
</li><li class="nav-menu-item"><a href="/ncaa/college-football/">College Football</a></li><li class="nav-menu-item"><a href="/ncaa/college-basketball/">College Basketball</a></li><li class="nav-menu-item"><a href="/nfl-football/">NFL</a></li><li class="nav-menu-item"><a href="/nba-basketball/">NBA</a></li><li class="nav-menu-item"><a href="/mlb-baseball/">MLB</a></li><li class="nav-menu-item"><a href="/nhl-hockey/">NHL</a></li></ul><ul class="nav-menu-items nav-menu-pile"><li class="nav-menu-spacer nav-menu-item nav-menu-subhead"><span class="spacer">&nbsp;</span></li><li class="nav-menu-item"><a href="/soccer/">Soccer</a></li><li class="nav-menu-item"><a href="/pga-golf/">PGA</a></li><li class="nav-menu-item"><a href="/mma-fighting/">MMA</a></li><li class="nav-menu-item"><a href="/nascar-racing/">Auto Racing</a></li><li class="nav-menu-item"><a href="/tennis/">Tennis</a></li><li class="nav-menu-item"><a href="/horse-racing/">Horse Racing</a></li></ul><ul class="nav-menu-items nav-menu-pile">
<li class="nav-menu-item nav-menu-subhead">
<a class="nav-menu-link" href="/beginners-guide-sports-betting-101/">Daily Betting Guides</a>
</li><li class="nav-menu-item"><a href="/mlb-baseball/daily-mlb-betting-guides/">MLB</a></li><li class="nav-menu-item"><a href="/nba-basketball/daily-nba-betting-guides/">NBA</a></li><li class="nav-menu-item"><a href="/nhl-hockey/daily-nhl-betting-guides/">NHL</a></li></ul><ul class="nav-menu-items nav-menu-pile">
<li class="nav-menu-item nav-menu-subhead">
<a class="nav-menu-link" href="https://www.schnepsmedia.com" target="_blank">Our Network</a>
</li><li class="nav-menu-item"><a href="https://www.amny.com">amNY</a></li><li class="nav-menu-item"><a href="https://www.thebrooklyngame.com">The Brooklyn Game</a></li><li class="nav-menu-item"><a href="https://www.brooklynpaper.com">Brooklyn Paper</a></li><li class="nav-menu-item"><a href="https://www.brownstoner.com">Brownstoner</a></li></ul><ul class="nav-menu-items nav-menu-pile"><li class="nav-menu-spacer nav-menu-item nav-menu-subhead"><span class="spacer">&nbsp;</span></li><li class="nav-menu-item"><a href="https://www.metrophiladelphia.com">Metro Philadelphia</a></li><li class="nav-menu-item"><a href="https://www.newyorkfamily.com">New York Family</a></li><li class="nav-menu-item"><a href="https://www.phillysportsnetwork.com">Philly Sports Network</a></li><li class="nav-menu-item"><a href="https://qns.com">QNS</a></li></ul><ul class="nav-menu-items nav-menu-pile nav-menu-singlet-group">
<li class="nav-menu-item nav-menu-subhead">
<a class="nav-menu-link" href="https://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
</li>
<li class="nav-menu-item nav-menu-subhead">
<a class="nav-menu-link" href="/contact-us/">Contact Us</a>
</li>
<ul class="nav-menu-items">
<li class="nav-menu-social-links social-links nav-menu-icon-row">
<a href="https://www.facebook.com/tgsportsus" target="_blank">
<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
<a href="https://www.twitter.com/tgsportsus" target="_blank">
<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
<a href="https://www.tiktok.com/@tgsportsus" target="_blank">
<i class="fab fa-tiktok" aria-hidden="true" aria-label="TikTok"></i></a>
<a href="https://www.instagram.com/tgsportsus" target="_blank">
<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
</li>
</ul>
</ul>
</div>
</nav>
</div>
</div>
<div class="content-container single-template transparent-container wallpaper-container">
<div class="container-center-cut">
<div class="content-section standard-singlepost">
<div class="content-main">
<article id="post-41219" class="post-41219 post type-post status-publish format-standard has-post-thumbnail hentry category-mlb-baseball category-daily-mlb-betting-guides category-sports category-sports-betting tag-mlb tag-sports tag-sports-betting">
<div class="article-header">
<div class="category-box category-label category-label-mlb-baseball">
<a href="https://tailgatesports.com/mlb-baseball/">MLB</a>
</div>
<h1 class="article-title">MLB odds today, picks, probable pitchers, more: April 10</h1>
<div class="article-meta triple">
<span class="byline"><img alt='' src='https://tailgatesports.com/wp-content/uploads/2022/03/72088367_10157816147258804_4692959714634366976_o-192x192.jpg' srcset='https://tailgatesports.com/wp-content/uploads/2022/03/72088367_10157816147258804_4692959714634366976_o-192x192.jpg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /><span class="name">By <a href="https://tailgatesports.com/author/joseph-pantorno/" title="Posts by Joe Pantorno" class="author url fn" rel="author">Joe Pantorno</a></span></span>
<div class="comments-meta spotim-commentscount"><a href="#comments-anchor"><i class="far fa-comment-alt"></i> <div class="spot-im-replies-count" data-post-id="41219" real-time="true">0</div> comments</a></div>
<span class="posted-on"><a href="https://tailgatesports.com/mlb-odds-today-picks-4-10-22/" rel="bookmark"><time class="entry-date published updated" datetime="2022-04-10T11:14:11-04:00"><span class="posted-new posted-minutes-ago">0m</span></time></a></span>
</div>
</div>

<div class="post-thumbnail">
<div class="image-wrapper">
<img width="1200" height="800" src="https://tailgatesports.com/wp-content/uploads/2022/04/2022-04-08T183849Z_1579232326_MT1USATODAY18045039_RTRMADP_3_MLB-BOSTON-RED-SOX-AT-NEW-YORK-YANKEES-1200x800.jpg" class="crop-center wp-post-image" alt="Giancarlo Stanton MLB odds today" srcset="https://tailgatesports.com/wp-content/uploads/2022/04/2022-04-08T183849Z_1579232326_MT1USATODAY18045039_RTRMADP_3_MLB-BOSTON-RED-SOX-AT-NEW-YORK-YANKEES-1200x800.jpg 1200w, https://tailgatesports.com/wp-content/uploads/2022/04/2022-04-08T183849Z_1579232326_MT1USATODAY18045039_RTRMADP_3_MLB-BOSTON-RED-SOX-AT-NEW-YORK-YANKEES-700x467.jpg 700w, https://tailgatesports.com/wp-content/uploads/2022/04/2022-04-08T183849Z_1579232326_MT1USATODAY18045039_RTRMADP_3_MLB-BOSTON-RED-SOX-AT-NEW-YORK-YANKEES-768x512.jpg 768w, https://tailgatesports.com/wp-content/uploads/2022/04/2022-04-08T183849Z_1579232326_MT1USATODAY18045039_RTRMADP_3_MLB-BOSTON-RED-SOX-AT-NEW-YORK-YANKEES-1536x1024.jpg 1536w, https://tailgatesports.com/wp-content/uploads/2022/04/2022-04-08T183849Z_1579232326_MT1USATODAY18045039_RTRMADP_3_MLB-BOSTON-RED-SOX-AT-NEW-YORK-YANKEES-2048x1365.jpg 2048w, https://tailgatesports.com/wp-content/uploads/2022/04/2022-04-08T183849Z_1579232326_MT1USATODAY18045039_RTRMADP_3_MLB-BOSTON-RED-SOX-AT-NEW-YORK-YANKEES-384x256.jpg 384w, https://tailgatesports.com/wp-content/uploads/2022/04/2022-04-08T183849Z_1579232326_MT1USATODAY18045039_RTRMADP_3_MLB-BOSTON-RED-SOX-AT-NEW-YORK-YANKEES-900x600.jpg 900w, https://tailgatesports.com/wp-content/uploads/2022/04/2022-04-08T183849Z_1579232326_MT1USATODAY18045039_RTRMADP_3_MLB-BOSTON-RED-SOX-AT-NEW-YORK-YANKEES-1600x1067.jpg 1600w" sizes="(max-width: 1200px) 100vw, 1200px" /> </div>
<div class="image-caption">Apr 8, 2022; Bronx, New York, USA; New York Yankees designated hitter Giancarlo Stanton (27) reacts after hitting a solo home run against Boston Red Sox during the fourth inning at Yankee Stadium. Mandatory Credit: Tom Horak-USA TODAY Sports</div> </div>
<div class="addthis_inline_share_toolbox"></div>
<div class="article-content">
<figure class="promo-oneliner newsletter"><span style="margin-right: .1rem; color: #ccc;"><i class="far fa-envelope" aria-hidden="true"></i></span> <span>Sign up for <a class="PicoRule" href="/newsletter/">our daily email newsletter</a> packed with the sports analysis and insights you need.</span></figure><div class="at-above-post addthis_tool" data-url="https://tailgatesports.com/mlb-odds-today-picks-4-10-22/"></div><div id="pico"><p>There&#8217;s nothing quite like Sunday afternoon baseball — and we get our first taste of it this spring as we delve into a jam-packed schedule with our MLB odds today, April 10, 2022.</p>
<h3>MLB odds today: April 10</h3>
<p><strong>Oakland Athletics @ Philadelphia Phillies, 1:05 p.m. ET</strong></p>
<ul>
<li><strong>Probable pitchers: </strong>Daulton Jefferies vs. Zach Eflin</li>
<li><strong>2022 head-to-head: </strong>Phillies 2-0</li>
<li><strong>Athletics last 10: </strong>0-2</li>
<li><strong>Phillies last 10: </strong>2-0</li>
</ul>
<p><iframe loading="lazy" style="border: 0; margin: 0 !important;" title="Joe Pantorno MLB Picks" src="https://tallysight.com/widget/tile/MLB/org:tailgate-sports/event:2022-week-of-apr-04/topic:oakland-athletics-philadelphia-phillies-apr-10/variant:2?id=e66bee65-0b93-4215-96e8-ef5977d5df7e" width="100%" height="600px" scrolling="auto"></iframe></p><div class="ad-container embedded-ad-container">
<div class="responsive-ad">

<div id='tgsports_content_responsive_1' class="bkg-pale">
<script>
    googletag.cmd.push(function() { googletag.display('tgsports_content_responsive_1'); });
  </script>
</div>
</div>
</div>
<p><strong>Chicago White Sox @ Detroit Tigers, 1:10 p.m.</strong></p>
<ul>
<li><strong>Probable pitchers: </strong>Michael Kopech vs. Tarik Skubal</li>
<li><strong>2022 head-to-head: </strong>Tied 1-1</li>
<li><strong>White Sox last 10: </strong>1-1</li>
<li><strong>Tigers last 10: </strong>1-1</li>
</ul>
<p><iframe loading="lazy" style="border: 0; margin: 0 !important;" title="Joe Pantorno MLB Picks" src="https://tallysight.com/widget/tile/MLB/org:tailgate-sports/event:2022-week-of-apr-04/topic:chicago-white-sox-detroit-tigers-apr-10/variant:2?id=0d65ec5f-7c7f-4a7e-a5b6-b1bda3bbe728" width="100%" height="600px" scrolling="auto"></iframe><br />
<strong>Baltimore Orioles @ Tampa Bay Rays, 1:10 p.m.</strong></p>
<ul>
<li><strong>Probable pitchers: </strong>Tyler Wells vs. Corey Kluber</li>
<li><strong>2022 head-to-head: </strong>Rays 2-0</li>
<li><strong>Orioles last 10: </strong>0-2</li>
<li><strong>Rays last 10: </strong>2-0</li>
</ul>
<p><iframe loading="lazy" style="border: 0; margin: 0 !important;" title="Joe Pantorno MLB Picks" src="https://tallysight.com/widget/tile/MLB/org:tailgate-sports/event:2022-week-of-apr-04/topic:baltimore-orioles-tampa-bay-rays-apr-10/variant:2?id=309043d7-4450-43ea-a3eb-1bddad2191d5" width="100%" height="600px" scrolling="auto"></iframe><br />
<strong>New York Mets @ Washington Nationals, 1:35 p.m.</strong></p><div class="ad-container embedded-ad-container">
<div class="responsive-ad">

<div id='tgsports_content_responsive_2' class="bkg-pale">
<script>
    googletag.cmd.push(function() { googletag.display('tgsports_content_responsive_2'); });
  </script>
</div>
</div>
</div>
<ul>
<li><strong>Probable pitchers: </strong>Carlos Carrasco vs. Erick Fedde</li>
<li><strong>2022 head-to-head: </strong>Mets 3-0</li>
<li><strong>Mets last 10: </strong>3-0</li>
<li><strong>Nationals last 10: </strong>0-3</li>
</ul>
<p><iframe loading="lazy" style="border: 0; margin: 0 !important;" title="Joe Pantorno MLB Picks" src="https://tallysight.com/widget/tile/MLB/org:tailgate-sports/event:2022-week-of-apr-04/topic:new-york-mets-washington-nationals-apr-10/variant:2?id=1e445ad3-f65b-4783-ba33-1f79b9ce008e" width="100%" height="600px" scrolling="auto"></iframe><br />
<strong>Cincinnati Reds @ Atlanta Braves, 1:35 p.m.</strong></p>
<ul>
<li><strong>Probable pitchers: </strong>Hunter Greene vs. Ian Anderson</li>
<li><strong>2022 head-to-head: </strong>Braves 2-1</li>
<li><strong>Reds last 10: </strong>1-2</li>
<li><strong>Braves last 10: </strong>2-1</li>
</ul>
<p><iframe loading="lazy" style="border: 0; margin: 0 !important;" title="Joe Pantorno MLB Picks" src="https://tallysight.com/widget/tile/MLB/org:tailgate-sports/event:2022-week-of-apr-04/topic:cincinnati-reds-atlanta-braves-apr-10/variant:2?id=846088ed-7196-418a-8031-b0fb74424cfe" width="100%" height="600px" scrolling="auto"></iframe><br />
<strong>Texas Rangers @ Toronto Blue Jays, 1:37 p.m.</strong></p>
<ul>
<li><strong>Probable pitchers: </strong>Spencer Howard vs. Hyun Jin Ryu</li>
<li><strong>2022 head-to-head: </strong>Blue Jays 2-0</li>
<li><strong>Rangers last 10: </strong>0-2</li>
<li><strong>Blue Jays last 10: </strong>2-0</li>
</ul>
<p><iframe loading="lazy" style="border: 0; margin: 0 !important;" title="Joe Pantorno MLB Picks" src="https://tallysight.com/widget/tile/MLB/org:tailgate-sports/event:2022-week-of-apr-04/topic:texas-rangers-toronto-blue-jays-apr-10/variant:2?id=949fe7ab-a244-44af-9289-aa87d8beb5bb" width="100%" height="600px" scrolling="auto"></iframe><br />
<style>
.sportsbook-banner {
    height: 300px;
    display: flex;
    justify-content: space-between;
    background: #fff;
    box-shadow: 0 1px 3px rgb(0 0 0 / 12%), 0 1px 2px rgb(0 0 0 / 24%);
  	margin-bottom: 3rem;
}
.sportsbook-banner a {
    transition: .3s ease-in all;
}
.sportsbook-banner a:hover {
    opacity: .8;
}
.sportsbook-banner .sportsbook-info {
    width: 65%;
    display: flex;
    justify-content: start;
    align-items: center;
    background: #888;
    padding: 3rem 4rem 3rem 3rem;
    box-sizing: border-box;
    color: #fff;
    background-image: linear-gradient(
120deg
,rgba(0,0,0,.2) 15%,rgba(0,0,0,.1) 55%,rgba(0,0,0,0) 100%);
    clip-path: polygon(0 0,100% 0,81% 100%,0% 100%);
}
.sportsbook-offer {
    display: flex;
    flex-direction: column;
    justify-content: space-between;
    align-items: center;
    background: #fff;
    width: 40%;
    padding: 2rem 2rem 2rem 0rem;
    box-sizing: border-box;
}
.sportsbook-banner img {
    background: #fff;
    border-radius: 50%;
    padding: 1rem;
    max-width: 128px !important;
    box-sizing: border-box;
}
.sportsbook-banner .logo {
	margin-right: 2rem;
}
.sportsbook-banner .name {
    font-size: 1.5rem;
    margin-bottom: 1rem;
  	line-height: 1.5rem;
}
.sportsbook-banner .states {
    margin-bottom: 1rem;
}
.sportsbook-banner .sportsbook-info a {
    background: #fff;
    padding: 0.5rem 1rem;
    border-radius: 4px;
    display: inline-block;
    text-transform: uppercase;
    font-size: .7rem;
	text-decoration: none !important;
}
.sportsbook-banner .bonus {
    display: flex;
    flex-direction: column;
    justify-content: center;
    align-items: center;
  	text-align: center;
}
.bonus-content {
    font-size: 1.5rem;
    font-weight: 500;
}
.bonus-content-sub {
    font-size: 1.2rem;
    font-weight: 500;
}
.bonus-cta a {
    background: #029b02;
    color: #fff !important;
    text-decoration: none;
    padding: 0.5rem 2rem;
    display: inline-block;
    text-align: center;
    border-radius: 4px;
    font-size: 1rem;
	text-decoration: none !important;
}
@media (max-width:600px) {
  .sportsbook-banner {
    flex-direction: column;
    height: auto;
  }
  .sportsbook-banner .sportsbook-info {
    width: 100%;
    clip-path: polygon(0 0,100% 0,100% 84%,0% 100%);
  }
  .sportsbook-banner .sportsbook-offer {
  	width: 100%
  }
  .sportsbook-banner .bonus {
    margin: 2rem 0;
  }
}
</style>
<div class="sportsbook-banner">
<div class="sportsbook-info" style="background-color:#173432;">
<div class="logo"><img src="/wp-content/uploads/2022/03/caesars-300x300-sq-192x192-1-1.png" alt=""></div>
<div class="info">
<div class="name">Caesars Sportsbook</div>
<div class="states">States: NY, LA, AZ, CO, CT, IA, IL, IN, MI, NJ, TN, VA, WV</div>
<div class="cta"><a href="/recommends/Caesars/" target="_blank" rel="noopener">Claim Now</a></div>
</div>
</div>
<div class="sportsbook-offer">
<div class="bonus-title">New Player Bonus</div>
<div class="bonus">
<div class="bonus-content">$1,100</div>
<div class="bonus-content-sub">FREE BET</div>
</div>
<div class="bonus-cta"><a href="/recommends/Caesars/" target="_blank" rel="noopener">Claim Now</a></div>
</div>
</div><br />
<strong>Seattle Mariners @ Minnesota Twins, 2:10 p.m.</strong></p>
<ul>
<li><strong>Probable pitchers: </strong>Marco Gonzales vs. Bailey Ober</li>
<li><strong>2022 head-to-head: </strong>Mariners 2-0</li>
<li><strong>Mariners last 10: </strong>2-0</li>
<li><strong>Twins last 10: </strong>0-2</li>
</ul>
<p><iframe loading="lazy" style="border: 0; margin: 0 !important;" title="Joe Pantorno MLB Picks" src="https://tallysight.com/widget/tile/MLB/org:tailgate-sports/event:2022-week-of-apr-04/topic:seattle-mariners-minnesota-twins-apr-10/variant:2?id=2b6e5ff9-f925-4365-ad56-3cdc0a997c82" width="100%" height="600px" scrolling="auto"></iframe><br />
<strong>Cleveland Guardians vs. Kansas City Royals, 2:10 p.m.</strong></p>
<ul>
<li><strong>Probable pitchers: </strong>Cal Quantrill vs. Kris Bubic</li>
<li><strong>2022 head-to-head: </strong>Mariners 2-0</li>
<li><strong>Guardians last 10: </strong>0-2</li>
<li><strong>Royals last 10: </strong>2-0</li>
</ul>
<p><iframe loading="lazy" style="border: 0; margin: 0 !important;" title="Joe Pantorno MLB Picks" src="https://tallysight.com/widget/tile/MLB/org:tailgate-sports/event:2022-week-of-apr-04/topic:cleveland-indians-kansas-city-royals-apr-10/variant:2?id=398d87f5-da7c-45e3-83a3-948ee127e2f6" width="100%" height="600px" scrolling="auto"></iframe></p>
<p><em>DraftKings is offering a season-opening MLB deal: Bet $5, Win $200 on any MLB Moneyline. To claim this offer, <a href="https://dksb.sng.link/As9kz/1h4s?_dl=https%3A%2F%2Fsportsbook.draftkings.com%2Fgateway%3Fs%3D226663356%26wpcid%3D182890%26wpcn%3DTailgatSports_PromosLink3%26wpsrc%3DXL%2520Media%26wpcrid%3D&amp;pcid=182890&amp;psn=XL+Media&amp;pcn=TailgateSports_PromosLink3" target="_blank" rel="noopener">click here</a>.</em></p>
<p><strong>Pittsburgh Pirates @ St. Louis Cardinals, 2:15 p.m.</strong></p>
<ul>
<li><strong>Probable pitchers: </strong>Bryse Wilson vs. Steven Matz</li>
<li><strong>2022 head-to-head: </strong>Cardinals 2-0</li>
<li><strong>Pirates last 10: </strong>0-2</li>
<li><strong>Cardinals last 10: </strong>2-0</li>
</ul>
<p><iframe loading="lazy" style="border: 0; margin: 0 !important;" title="Joe Pantorno MLB Picks" src="https://tallysight.com/widget/tile/MLB/org:tailgate-sports/event:2022-week-of-apr-04/topic:pittsburgh-pirates-st-louis-cardinals-apr-10/variant:2?id=27b51fc6-c59b-410d-a3e0-287622e24a9c" width="100%" height="600px" scrolling="auto"></iframe></p>
<p><em>For more MLB news and odds, visit <a href="https://tailgatesports.com/mlb-baseball">TailgateSports.com</a></em></p>
<p><strong>Milwaukee Brewers @ Chicago Cubs, 2:20 p.m.</strong></p>
<ul>
<li><strong>Probable pitchers: </strong>Freddy Peralta vs. Marcus Stroman</li>
<li><strong>2022 head-to-head: </strong>Cubs 2-0</li>
<li><strong>Brewers last 10: </strong>0-2</li>
<li><strong>Cubs last 10: </strong>2-0</li>
</ul>
<p><iframe loading="lazy" style="border: 0; margin: 0 !important;" title="Joe Pantorno MLB Picks" src="https://tallysight.com/widget/tile/MLB/org:tailgate-sports/event:2022-week-of-apr-04/topic:milwaukee-brewers-chicago-cubs-apr-10/variant:2?id=a6c065c0-a82e-4773-8cc8-2158697024c3" width="100%" height="600px" scrolling="auto"></iframe><br />
<strong>Los Angeles Dodgers @ Colorado Rockies, 3:10 p.m.</strong></p>
<ul>
<li><strong>Probable pitchers: </strong>Julio Urias vs. Antonio Senzatela</li>
<li><strong>2022 head-to-head: </strong>Tied 1-1</li>
<li><strong>Dodgers last 10: </strong>1-1</li>
<li><strong>Rockies last 10: </strong>1-1</li>
</ul>
<p><iframe loading="lazy" style="border: 0; margin: 0 !important;" title="Joe Pantorno MLB Picks" src="https://tallysight.com/widget/tile/MLB/org:tailgate-sports/event:2022-week-of-apr-04/topic:los-angeles-dodgers-colorado-rockies-apr-10/variant:2?id=b08b70b5-514d-4d4b-8465-24b9705e6d3e" width="100%" height="600px" scrolling="auto"></iframe><br />
<strong>Miami Marlins @ San Francisco Giants, 4:05 p.m.</strong></p>
<ul>
<li><strong>Probable pitchers: </strong>Trevor Rogers vs. Anthony DeSclafani</li>
<li><strong>2022 head-to-head: </strong>Tied 1-1</li>
<li><strong>Marlins last 10: </strong>1-1</li>
<li><strong>Giants last 10: </strong>1-1</li>
</ul>
<p><iframe loading="lazy" style="border: 0; margin: 0 !important;" title="Joe Pantorno MLB Picks" src="https://tallysight.com/widget/tile/MLB/org:tailgate-sports/event:2022-week-of-apr-04/topic:miami-marlins-san-francisco-giants-apr-10/variant:2?id=7f079c32-ee36-4c09-a3a3-733716bde297" width="100%" height="600px" scrolling="auto"></iframe><br />
<strong>Houston Astros @ Los Angeles Angels, 4:07 p.m.</strong></p>
<ul>
<li><strong>Probable pitchers: </strong>Jose Urquidy vs. Jose Suarez</li>
<li><strong>2022 head-to-head: </strong>Astros 2-1</li>
<li><strong>Astros last 10: </strong>2-1</li>
<li><strong>Angels last 10: </strong>1-2</li>
</ul>
<p><iframe loading="lazy" style="border: 0; margin: 0 !important;" title="Joe Pantorno MLB Picks" src="https://tallysight.com/widget/tile/MLB/org:tailgate-sports/event:2022-week-of-apr-04/topic:houston-astros-los-angeles-angels-apr-10/variant:2?id=31f71c18-983d-48d2-bcf3-a873723dd84b" width="100%" height="600px" scrolling="auto"></iframe><br />
<strong>San Diego Padres @ Arizona Diamondbacks, 4:10 p.m.</strong></p>
<ul>
<li><strong>Probable pitchers: </strong>Blake Snell vs. Caleb Smith</li>
<li><strong>2022 head-to-head: </strong>Padres 2-1</li>
<li><strong>Padres last 10: </strong>2-1</li>
<li><strong>Diamondbacks last 10: </strong>1-2</li>
</ul>
<p><iframe loading="lazy" style="border: 0; margin: 0 !important;" title="Joe Pantorno MLB Picks" src="https://tallysight.com/widget/tile/MLB/org:tailgate-sports/event:2022-week-of-apr-04/topic:san-diego-padres-arizona-diamondbacks-apr-10/variant:2?id=1454e6d5-25a5-4db9-b9a2-810bf396d418" width="100%" height="600px" scrolling="auto"></iframe><br />
<strong>Boston Red Sox vs. New York Yankees, 7 p.m.</strong></p>
<ul>
<li><strong>Probable pitchers: </strong>Tanner Houck vs. Jordan Montgomery</li>
<li><strong>2022 head-to-head: </strong>Yankees 2-0</li>
<li><strong>Red Sox last 10: </strong>0-2</li>
<li><strong>Yankees last 10: </strong>2-0</li>
</ul>
<p><iframe loading="lazy" style="border: 0; margin: 0 !important;" title="Joe Pantorno MLB Picks" src="https://tallysight.com/widget/tile/MLB/org:tailgate-sports/event:2022-week-of-apr-04/topic:boston-red-sox-new-york-yankees-apr-10/variant:2?id=019956c2-bed3-43b8-8cb0-0335c8dce933" width="100%" height="600px" scrolling="auto"></iframe></p>
<h3>Joe Pantorno&#8217;s Picks</h3>
<p><iframe loading="lazy" style="border: 0; margin: 0 !important;" title="Tailgate Sports MLB Picks" src="https://tallysight.com/widget/org/tailgate-sports/MLB/2022-week-of-apr-04/default:ml/types:ml/?id=e2475d39-8585-4571-88de-6270220b6183" width="100%" height="600px" scrolling="auto"></iframe></p>
</div><div class="at-below-post addthis_tool" data-url="https://tailgatesports.com/mlb-odds-today-picks-4-10-22/"></div>
</div>
<div class="article-footer">
<div class="addthis_inline_share_toolbox"></div>
<div class="author-meta">
<h3 class="about-the-author">About the Author</h3>
<div class="meta-box author-meta-box">
<img alt='' src='https://tailgatesports.com/wp-content/uploads/2022/03/72088367_10157816147258804_4692959714634366976_o-192x192.jpg' srcset='https://tailgatesports.com/wp-content/uploads/2022/03/72088367_10157816147258804_4692959714634366976_o-192x192.jpg 2x' class='avatar avatar-128 photo' height='128' width='128' loading='lazy' />
<div class="metadata author-metadata">
<h4 class="meta-name author-name"><a href="https://tailgatesports.com/author/joseph-pantorno/">Joe Pantorno</a></h4>
<p>Joe Pantorno is making the jump to Editor-in-Chief of Tailgate Sports after two years serving as sports editor for amNewYork newspaper. He will continue to cover both the Mets and Islanders for the publication.
Previous career stops include Bleacher Report and Metro New York.</p>
<ul class="meta-links author-links">
<li class="meta-fa-envelope"><a href="/cdn-cgi/l/email-protection#99f3e9f8f7edf6ebf7f6d9eafaf1f7fce9eaf4fcfdf0f8b7faf6f4"><i class="far fa-envelope"></i></a></li><li class="meta-fa-twitter"><a href="https://twitter.com/JoePantorno"><i class="fab fa-twitter"></i></a></li> </ul>
</div>
</div>
</div>
<div class="comments-container">
<div data-spotim-module="conversation" data-post-id="41219"></div>
</div>
</div>
</article>
</div>
<div class="sidebar-section widget-area">
<div class="ad-container card-ad-container">
<div class="box-ad" style="width:300px;">

<div id='tgsports_ros_300x250-1'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    googletag.cmd.push(function() { googletag.display('tgsports_ros_300x250-1'); });
  </script>
</div>
</div>
</div>
<section class="widget_promo widget optional"><div class="top-posts nfl-football"> 
<h2 class="widget-title">NFL</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://tailgatesports.com/stefon-diggs-bills-agree-to-4-year-extension/"><img width="192" height="192" src="https://tailgatesports.com/wp-content/uploads/2022/04/2022-02-01T091834Z_1156282829_MT1USATODAY17597060_RTRMADP_3_NFL-AFC-DIVISIONAL-ROUND-BUFFALO-BILLS-AT-KANSAS-CITY-CHIEFS-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Stefon Diggs" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://tailgatesports.com/stefon-diggs-bills-agree-to-4-year-extension/">Stefon Diggs, Bills agree to 4-year extension</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://tailgatesports.com/dk-metcalf-next-team-odds/"><img width="192" height="192" src="https://tailgatesports.com/wp-content/uploads/2022/04/2022-01-10T062920Z_267814659_MT1USATODAY17481878_RTRMADP_3_NFL-SEATTLE-SEAHAWKS-AT-ARIZONA-CARDINALS-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="DK Metcalf next team odds" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://tailgatesports.com/dk-metcalf-next-team-odds/">DK Metcalf next team odds: Packers, Jets, Chiefs among <span class="lgwd">hypothetical</span> favorites</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://tailgatesports.com/bobby-wagner-signs-with-rams/"><img width="192" height="192" src="https://tailgatesports.com/wp-content/uploads/2022/03/2021-11-01T093053Z_768484410_MT1USATODAY17072391_RTRMADP_3_NFL-NEW-ORLEANS-SAINTS-AT-SEATTLE-SEAHAWKS-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Bobby Wagner Rams" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://tailgatesports.com/bobby-wagner-signs-with-rams/">Bobby Wagner signs with Rams: Pro Bowl LB gets 5-year deal</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://tailgatesports.com/nfl-overtime-rules-change-postseason/"><img width="192" height="192" src="https://tailgatesports.com/wp-content/uploads/2022/03/2022-02-06T195016Z_112977200_MT1USATODAY17629863_RTRMADP_3_NFL-PRO-BOWL-NFC-AT-AFC-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="NFL overtime rules change" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://tailgatesports.com/nfl-overtime-rules-change-postseason/">NFL overtime rules change: <span class="lgwd">Possessions</span> for each team required in postseason starting in 2022</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://tailgatesports.com/nfl-update-rooney-rule-offensive-assistants/"><img width="192" height="192" src="https://tailgatesports.com/wp-content/uploads/2022/03/2019-10-15T090118Z_1820869494_NOCID_RTRMADP_3_NFL-INTERNATIONAL-SERIES-CAROLINA-PANTHERS-AT-TAMPA-BAY-BUCCANEERS-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="NFL" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://tailgatesports.com/nfl-update-rooney-rule-offensive-assistants/">NFL looking to update diversity practices, offensive assistant <span class="lgwd">requirement</span> put in place</a></span></li></ul>
</div></section><div class="ad-container card-ad-container">
<div class="box-ad" style="width:300px;">

<div id='tgsports_ros_300x250-2'>
<script>
    googletag.cmd.push(function() { googletag.display('tgsports_ros_300x250-2'); });
  </script>
</div>
</div>
</div>
<section class="widget_promo widget optional"><div class="top-posts ncaa">
<h2 class="widget-title">NCAA</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://tailgatesports.com/north-carolina-vs-kansas-ncaa-tournament-odds/"><img width="192" height="192" src="https://tailgatesports.com/wp-content/uploads/2022/04/2022-03-30T210640Z_1321074335_MT1USATODAY17991742_RTRMADP_3_NCAA-BASKETBALL-FINAL-FOUR-CITY-VIEWS-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="North Carolina vs Kansas national championship NCAA Tournament" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://tailgatesports.com/north-carolina-vs-kansas-ncaa-tournament-odds/">North Carolina vs Kansas: 2022 NCAA Tournament national <span class="lgwd">championship</span> game odds, how to watch, more</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://tailgatesports.com/uconn-vs-south-carolina-2022-ncaa-womens-finals/"><img width="192" height="192" src="https://tailgatesports.com/wp-content/uploads/2022/04/UCONN-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://tailgatesports.com/uconn-vs-south-carolina-2022-ncaa-womens-finals/">UCONN vs. South Carolina: 2022 NCAA Women&#8217;s Tournament Finals Odds, How to Watch, More</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://tailgatesports.com/xavier-texas-am-2022-nit-tournament-finals/"><img width="192" height="192" src="https://tailgatesports.com/wp-content/uploads/2022/03/AM-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://tailgatesports.com/xavier-texas-am-2022-nit-tournament-finals/">Xavier vs Texas A&#038;M 2022 NIT Tournament Finals: Odds, How to Watch, More</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://tailgatesports.com/louisville-vs-south-carolina-2022-ncaa-womens/"><img width="192" height="192" src="https://tailgatesports.com/wp-content/uploads/2022/03/SC-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://tailgatesports.com/louisville-vs-south-carolina-2022-ncaa-womens/">Louisville vs. South Carolina: 2022 NCAA Women&#8217;s Tournament Final Four Odds, How to Watch, More</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://tailgatesports.com/stanford-vs-uconn-2022-ncaa-womens-tournament/"><img width="192" height="192" src="https://tailgatesports.com/wp-content/uploads/2022/03/2022-03-S-NCAAW-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://tailgatesports.com/stanford-vs-uconn-2022-ncaa-womens-tournament/">Stanford vs. UCONN: 2022 NCAA Women&#8217;s Tournament Final Four Odds, How to Watch, More</a></span></li></ul>
</div></section><section class="widget_promo widget optional"><div class="subscribe-now-box bkg-plain promo-content">
<h2 class="section-title"><a href="/newsletter/"><i class="far fa-envelope" aria-hidden="true"></i>Sign up for our daily insights</a></h2>
<p><a href="/newsletter/" class="basic-button bkg-main">Subscribe</a></p>
</div></section><section class="widget_promo widget optional"><div class="top-posts mlb-baseball">
<h2 class="widget-title">MLB</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://tailgatesports.com/mlb-odds-today-picks-4-10-22/"><img width="192" height="192" src="https://tailgatesports.com/wp-content/uploads/2022/04/2022-04-08T183849Z_1579232326_MT1USATODAY18045039_RTRMADP_3_MLB-BOSTON-RED-SOX-AT-NEW-YORK-YANKEES-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Giancarlo Stanton MLB odds today" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://tailgatesports.com/mlb-odds-today-picks-4-10-22/">MLB odds today, picks, probable pitchers, more: April 10</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://tailgatesports.com/mlb-over-under-bet-of-the-day-april-9-picks/"><img width="192" height="192" src="https://tailgatesports.com/wp-content/uploads/2022/04/Cards-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://tailgatesports.com/mlb-over-under-bet-of-the-day-april-9-picks/">MLB Over/Under Bet of the Day: April 9, Pirates vs Cardinals</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://tailgatesports.com/mlb-over-under-bet-of-the-day-picks-odds/"><img width="192" height="192" src="https://tailgatesports.com/wp-content/uploads/2022/04/Sandy-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://tailgatesports.com/mlb-over-under-bet-of-the-day-picks-odds/">MLB Over/Under Bet of the Day: April 8, Marlins vs Giants</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://tailgatesports.com/mlb-odds-today-schedule-picks-props-april-8/"><img width="192" height="192" src="https://tailgatesports.com/wp-content/uploads/2022/04/SOX-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://tailgatesports.com/mlb-odds-today-schedule-picks-props-april-8/">MLB Odds Today, Schedule, Picks, Props: April 8</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://tailgatesports.com/mlb-over-under-pick-4-7-22-padres-diamondbacks/"><img width="192" height="192" src="https://tailgatesports.com/wp-content/uploads/2022/04/2022-03-26T222654Z_1707553471_MT1USATODAY17971234_RTRMADP_3_MLB-SPRING-TRAINING-CHICAGO-CUBS-AT-SAN-DIEGO-PADRES-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Yu Darvish MLB over/under" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://tailgatesports.com/mlb-over-under-pick-4-7-22-padres-diamondbacks/">MLB over/under bet of the day: April 7, Padres vs <span class="lgwd">Diamondbacks</span></a></span></li></ul>
</div></section><section class="widget_promo widget optional"><div class="top-posts nba-basketball">
<h2 class="widget-title">NBA</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://tailgatesports.com/nba-odds-today-schedule-picks-props-april-8/"><img width="192" height="192" src="https://tailgatesports.com/wp-content/uploads/2022/04/Trea-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://tailgatesports.com/nba-odds-today-schedule-picks-props-april-8/">NBA Odds Today, Schedule, Picks, Props: April 8</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://tailgatesports.com/nba-odds-today-schedule-picks-props-april-7/"><img width="192" height="192" src="https://tailgatesports.com/wp-content/uploads/2022/04/Bucks-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://tailgatesports.com/nba-odds-today-schedule-picks-props-april-7/">NBA Odds Today, Schedule, Picks, Props: April 7</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://tailgatesports.com/nba-odds-today-schedule-picks-props-april-6/"><img width="192" height="192" src="https://tailgatesports.com/wp-content/uploads/2022/04/Celts-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://tailgatesports.com/nba-odds-today-schedule-picks-props-april-6/">NBA Odds Today, Schedule, Picks, Props: April 6</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://tailgatesports.com/frank-vogel-lakers-parting-ways-after-season/"><img width="192" height="192" src="https://tailgatesports.com/wp-content/uploads/2022/04/2022-03-31T195704Z_1533617445_MT1USATODAY17997021_RTRMADP_3_NBA-LOS-ANGELES-LAKERS-AT-NEW-ORLEANS-PELICANS-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Frank Vogel Lakers" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://tailgatesports.com/frank-vogel-lakers-parting-ways-after-season/">NBA rumors: Frank Vogel, Lakers parting ways after season</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://tailgatesports.com/nba-odds-today-schedule-picks-props-april-5/"><img width="192" height="192" src="https://tailgatesports.com/wp-content/uploads/2022/04/NBA-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://tailgatesports.com/nba-odds-today-schedule-picks-props-april-5/">NBA Odds Today, Schedule, Picks, Props: April 5</a></span></li></ul>
</div></section> </div>
</div>
</div>
</div>
<div class="ad-container content-ad-container">

<div id='tgsports_leader_2'>
<script>
    googletag.cmd.push(function() { googletag.display('tgsports_leader_2'); });
  </script>
</div>
</div>
<div class="component-container popular-in-the-community">
<div class="popularcommunity-container">
<div data-spotim-module="pitc"></div>
</div>
</div>
<div class="component-container related-posts">
<div class="related-posts-footer">
<h2 class="related-title">Related Articles</h2>

<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://tailgatesports.com/2022-mlb-preview-world-series-odds-picks/"><img width="700" height="467" src="https://tailgatesports.com/wp-content/uploads/2022/04/2022-03-21T192610Z_1759923649_MT1USATODAY17943752_RTRMADP_3_MLB-SPRING-TRAINING-TORONTO-BLUE-JAYS-AT-DETROIT-TIGERS-700x467.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="Vladimir Guerrero Jr. World Series odds" loading="lazy" srcset="https://tailgatesports.com/wp-content/uploads/2022/04/2022-03-21T192610Z_1759923649_MT1USATODAY17943752_RTRMADP_3_MLB-SPRING-TRAINING-TORONTO-BLUE-JAYS-AT-DETROIT-TIGERS-700x467.jpg 700w, https://tailgatesports.com/wp-content/uploads/2022/04/2022-03-21T192610Z_1759923649_MT1USATODAY17943752_RTRMADP_3_MLB-SPRING-TRAINING-TORONTO-BLUE-JAYS-AT-DETROIT-TIGERS-1200x800.jpg 1200w, https://tailgatesports.com/wp-content/uploads/2022/04/2022-03-21T192610Z_1759923649_MT1USATODAY17943752_RTRMADP_3_MLB-SPRING-TRAINING-TORONTO-BLUE-JAYS-AT-DETROIT-TIGERS-768x512.jpg 768w, https://tailgatesports.com/wp-content/uploads/2022/04/2022-03-21T192610Z_1759923649_MT1USATODAY17943752_RTRMADP_3_MLB-SPRING-TRAINING-TORONTO-BLUE-JAYS-AT-DETROIT-TIGERS-1536x1024.jpg 1536w, https://tailgatesports.com/wp-content/uploads/2022/04/2022-03-21T192610Z_1759923649_MT1USATODAY17943752_RTRMADP_3_MLB-SPRING-TRAINING-TORONTO-BLUE-JAYS-AT-DETROIT-TIGERS-384x256.jpg 384w, https://tailgatesports.com/wp-content/uploads/2022/04/2022-03-21T192610Z_1759923649_MT1USATODAY17943752_RTRMADP_3_MLB-SPRING-TRAINING-TORONTO-BLUE-JAYS-AT-DETROIT-TIGERS-900x600.jpg 900w, https://tailgatesports.com/wp-content/uploads/2022/04/2022-03-21T192610Z_1759923649_MT1USATODAY17943752_RTRMADP_3_MLB-SPRING-TRAINING-TORONTO-BLUE-JAYS-AT-DETROIT-TIGERS-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://tailgatesports.com/2022-mlb-preview-world-series-odds-picks/">2022 MLB preview: World Series odds, picks, darkhorse</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://tailgatesports.com/2022-masters-odds-tv-schedule-course-info-more/"><img width="700" height="500" src="https://tailgatesports.com/wp-content/uploads/2022/04/2022-04-04T122907Z_815766594_UP1EI440YOHNA_RTRMADP_3_GOLF-MASTERS-700x500.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="The Masters 2022" loading="lazy" srcset="https://tailgatesports.com/wp-content/uploads/2022/04/2022-04-04T122907Z_815766594_UP1EI440YOHNA_RTRMADP_3_GOLF-MASTERS-700x500.jpg 700w, https://tailgatesports.com/wp-content/uploads/2022/04/2022-04-04T122907Z_815766594_UP1EI440YOHNA_RTRMADP_3_GOLF-MASTERS-1200x857.jpg 1200w, https://tailgatesports.com/wp-content/uploads/2022/04/2022-04-04T122907Z_815766594_UP1EI440YOHNA_RTRMADP_3_GOLF-MASTERS-768x548.jpg 768w, https://tailgatesports.com/wp-content/uploads/2022/04/2022-04-04T122907Z_815766594_UP1EI440YOHNA_RTRMADP_3_GOLF-MASTERS-1536x1097.jpg 1536w, https://tailgatesports.com/wp-content/uploads/2022/04/2022-04-04T122907Z_815766594_UP1EI440YOHNA_RTRMADP_3_GOLF-MASTERS-384x274.jpg 384w, https://tailgatesports.com/wp-content/uploads/2022/04/2022-04-04T122907Z_815766594_UP1EI440YOHNA_RTRMADP_3_GOLF-MASTERS-900x643.jpg 900w, https://tailgatesports.com/wp-content/uploads/2022/04/2022-04-04T122907Z_815766594_UP1EI440YOHNA_RTRMADP_3_GOLF-MASTERS-1600x1142.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://tailgatesports.com/2022-masters-odds-tv-schedule-course-info-more/">2022 Masters odds, TV schedule, course info, more</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://tailgatesports.com/trevor-story-red-sox-cardinals-twins-astros/"><img width="700" height="467" src="https://tailgatesports.com/wp-content/uploads/2022/03/2021-09-23T214626Z_245550761_MT1USATODAY16810656_RTRMADP_3_MLB-LOS-ANGELES-DODGERS-AT-COLORADO-ROCKIES-700x467.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="Trevor Story Red Sox" loading="lazy" srcset="https://tailgatesports.com/wp-content/uploads/2022/03/2021-09-23T214626Z_245550761_MT1USATODAY16810656_RTRMADP_3_MLB-LOS-ANGELES-DODGERS-AT-COLORADO-ROCKIES-700x467.jpg 700w, https://tailgatesports.com/wp-content/uploads/2022/03/2021-09-23T214626Z_245550761_MT1USATODAY16810656_RTRMADP_3_MLB-LOS-ANGELES-DODGERS-AT-COLORADO-ROCKIES-1200x801.jpg 1200w, https://tailgatesports.com/wp-content/uploads/2022/03/2021-09-23T214626Z_245550761_MT1USATODAY16810656_RTRMADP_3_MLB-LOS-ANGELES-DODGERS-AT-COLORADO-ROCKIES-768x513.jpg 768w, https://tailgatesports.com/wp-content/uploads/2022/03/2021-09-23T214626Z_245550761_MT1USATODAY16810656_RTRMADP_3_MLB-LOS-ANGELES-DODGERS-AT-COLORADO-ROCKIES-1536x1025.jpg 1536w, https://tailgatesports.com/wp-content/uploads/2022/03/2021-09-23T214626Z_245550761_MT1USATODAY16810656_RTRMADP_3_MLB-LOS-ANGELES-DODGERS-AT-COLORADO-ROCKIES-384x256.jpg 384w, https://tailgatesports.com/wp-content/uploads/2022/03/2021-09-23T214626Z_245550761_MT1USATODAY16810656_RTRMADP_3_MLB-LOS-ANGELES-DODGERS-AT-COLORADO-ROCKIES-900x601.jpg 900w, https://tailgatesports.com/wp-content/uploads/2022/03/2021-09-23T214626Z_245550761_MT1USATODAY16810656_RTRMADP_3_MLB-LOS-ANGELES-DODGERS-AT-COLORADO-ROCKIES-1600x1068.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://tailgatesports.com/trevor-story-red-sox-cardinals-twins-astros/">MLB rumors: Trevor Story, Red Sox, Cardinals, Twins, Astros</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://tailgatesports.com/kris-bryant-signs-7-year-deal-with-rockies/"><img width="700" height="467" src="https://tailgatesports.com/wp-content/uploads/2022/03/2021-10-05T092058Z_486144296_MT1USATODAY16894344_RTRMADP_3_MLB-SAN-DIEGO-PADRES-AT-SAN-FRANCISCO-GIANTS-1-700x467.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="Kris Bryant Rockies" loading="lazy" srcset="https://tailgatesports.com/wp-content/uploads/2022/03/2021-10-05T092058Z_486144296_MT1USATODAY16894344_RTRMADP_3_MLB-SAN-DIEGO-PADRES-AT-SAN-FRANCISCO-GIANTS-1-700x467.jpg 700w, https://tailgatesports.com/wp-content/uploads/2022/03/2021-10-05T092058Z_486144296_MT1USATODAY16894344_RTRMADP_3_MLB-SAN-DIEGO-PADRES-AT-SAN-FRANCISCO-GIANTS-1-1200x800.jpg 1200w, https://tailgatesports.com/wp-content/uploads/2022/03/2021-10-05T092058Z_486144296_MT1USATODAY16894344_RTRMADP_3_MLB-SAN-DIEGO-PADRES-AT-SAN-FRANCISCO-GIANTS-1-768x512.jpg 768w, https://tailgatesports.com/wp-content/uploads/2022/03/2021-10-05T092058Z_486144296_MT1USATODAY16894344_RTRMADP_3_MLB-SAN-DIEGO-PADRES-AT-SAN-FRANCISCO-GIANTS-1-1536x1024.jpg 1536w, https://tailgatesports.com/wp-content/uploads/2022/03/2021-10-05T092058Z_486144296_MT1USATODAY16894344_RTRMADP_3_MLB-SAN-DIEGO-PADRES-AT-SAN-FRANCISCO-GIANTS-1-384x256.jpg 384w, https://tailgatesports.com/wp-content/uploads/2022/03/2021-10-05T092058Z_486144296_MT1USATODAY16894344_RTRMADP_3_MLB-SAN-DIEGO-PADRES-AT-SAN-FRANCISCO-GIANTS-1-900x600.jpg 900w, https://tailgatesports.com/wp-content/uploads/2022/03/2021-10-05T092058Z_486144296_MT1USATODAY16894344_RTRMADP_3_MLB-SAN-DIEGO-PADRES-AT-SAN-FRANCISCO-GIANTS-1-1600x1066.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://tailgatesports.com/kris-bryant-signs-7-year-deal-with-rockies/">MLB news: Kris Bryant signs 7-year deal with Rockies</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://tailgatesports.com/eddie-rosario-re-sign-braves-2-years/"><img width="700" height="465" src="https://tailgatesports.com/wp-content/uploads/2022/03/2021-10-31T012209Z_1983457981_MT1USATODAY17062683_RTRMADP_3_MLB-WORLD-SERIES-HOUSTON-ASTROS-AT-ATLANTA-BRAVES-700x465.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="Eddie Rosario Braves" loading="lazy" srcset="https://tailgatesports.com/wp-content/uploads/2022/03/2021-10-31T012209Z_1983457981_MT1USATODAY17062683_RTRMADP_3_MLB-WORLD-SERIES-HOUSTON-ASTROS-AT-ATLANTA-BRAVES-700x465.jpg 700w, https://tailgatesports.com/wp-content/uploads/2022/03/2021-10-31T012209Z_1983457981_MT1USATODAY17062683_RTRMADP_3_MLB-WORLD-SERIES-HOUSTON-ASTROS-AT-ATLANTA-BRAVES-1200x797.jpg 1200w, https://tailgatesports.com/wp-content/uploads/2022/03/2021-10-31T012209Z_1983457981_MT1USATODAY17062683_RTRMADP_3_MLB-WORLD-SERIES-HOUSTON-ASTROS-AT-ATLANTA-BRAVES-768x510.jpg 768w, https://tailgatesports.com/wp-content/uploads/2022/03/2021-10-31T012209Z_1983457981_MT1USATODAY17062683_RTRMADP_3_MLB-WORLD-SERIES-HOUSTON-ASTROS-AT-ATLANTA-BRAVES-1536x1021.jpg 1536w, https://tailgatesports.com/wp-content/uploads/2022/03/2021-10-31T012209Z_1983457981_MT1USATODAY17062683_RTRMADP_3_MLB-WORLD-SERIES-HOUSTON-ASTROS-AT-ATLANTA-BRAVES-384x255.jpg 384w, https://tailgatesports.com/wp-content/uploads/2022/03/2021-10-31T012209Z_1983457981_MT1USATODAY17062683_RTRMADP_3_MLB-WORLD-SERIES-HOUSTON-ASTROS-AT-ATLANTA-BRAVES-900x598.jpg 900w, https://tailgatesports.com/wp-content/uploads/2022/03/2021-10-31T012209Z_1983457981_MT1USATODAY17062683_RTRMADP_3_MLB-WORLD-SERIES-HOUSTON-ASTROS-AT-ATLANTA-BRAVES-1600x1063.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://tailgatesports.com/eddie-rosario-re-sign-braves-2-years/">Eddie Rosario re-signs with Braves: Postseason hero gets 2-year deal</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://tailgatesports.com/chris-sale-injury-miss-opening-day/"><img width="700" height="514" src="https://tailgatesports.com/wp-content/uploads/2022/03/2021-10-20T213733Z_1443910973_MT1USATODAY16991829_RTRMADP_3_MLB-ALCS-HOUSTON-ASTROS-AT-BOSTON-RED-SOX-700x514.jpg" class="crop-top attachment-medium size-medium wp-post-image" alt="Chris Sale injury Red Sox" loading="lazy" srcset="https://tailgatesports.com/wp-content/uploads/2022/03/2021-10-20T213733Z_1443910973_MT1USATODAY16991829_RTRMADP_3_MLB-ALCS-HOUSTON-ASTROS-AT-BOSTON-RED-SOX-700x514.jpg 700w, https://tailgatesports.com/wp-content/uploads/2022/03/2021-10-20T213733Z_1443910973_MT1USATODAY16991829_RTRMADP_3_MLB-ALCS-HOUSTON-ASTROS-AT-BOSTON-RED-SOX-1200x882.jpg 1200w, https://tailgatesports.com/wp-content/uploads/2022/03/2021-10-20T213733Z_1443910973_MT1USATODAY16991829_RTRMADP_3_MLB-ALCS-HOUSTON-ASTROS-AT-BOSTON-RED-SOX-768x564.jpg 768w, https://tailgatesports.com/wp-content/uploads/2022/03/2021-10-20T213733Z_1443910973_MT1USATODAY16991829_RTRMADP_3_MLB-ALCS-HOUSTON-ASTROS-AT-BOSTON-RED-SOX-1536x1128.jpg 1536w, https://tailgatesports.com/wp-content/uploads/2022/03/2021-10-20T213733Z_1443910973_MT1USATODAY16991829_RTRMADP_3_MLB-ALCS-HOUSTON-ASTROS-AT-BOSTON-RED-SOX-384x282.jpg 384w, https://tailgatesports.com/wp-content/uploads/2022/03/2021-10-20T213733Z_1443910973_MT1USATODAY16991829_RTRMADP_3_MLB-ALCS-HOUSTON-ASTROS-AT-BOSTON-RED-SOX-900x661.jpg 900w, https://tailgatesports.com/wp-content/uploads/2022/03/2021-10-20T213733Z_1443910973_MT1USATODAY16991829_RTRMADP_3_MLB-ALCS-HOUSTON-ASTROS-AT-BOSTON-RED-SOX-1600x1175.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://tailgatesports.com/chris-sale-injury-miss-opening-day/">Chris Sale injury: Red Sox ace has rib stress fracture, to miss Opening Day</a></span></li></ul>
</div>
</div>
<div class="hero-container sister-sites-container component-container card" style="background: #141414">
<div class="component-title-section">
<h2 class="section-title">More from our sister sites</h2>
</div>
<div class="hero-section sister-sites component-content-section hero-blocks-4">
<article class="article-container cards-design">
<a href="https://thebrooklyngame.com/nets-indiana-pacers-game-preview-april-10/"><img width="700" height="467" src="https://thebrooklyngame.com/wp-content/uploads/2022/04/2022-01-06T034115Z_559150048_MT1USATODAY17458544_RTRMADP_3_NBA-BROOKLYN-NETS-AT-INDIANA-PACERS-700x467.jpg" class="crop-top wp-post-image" alt="Nets" loading="lazy" srcset="https://thebrooklyngame.com/wp-content/uploads/2022/04/2022-01-06T034115Z_559150048_MT1USATODAY17458544_RTRMADP_3_NBA-BROOKLYN-NETS-AT-INDIANA-PACERS-700x467.jpg 700w, https://thebrooklyngame.com/wp-content/uploads/2022/04/2022-01-06T034115Z_559150048_MT1USATODAY17458544_RTRMADP_3_NBA-BROOKLYN-NETS-AT-INDIANA-PACERS-1200x801.jpg 1200w, https://thebrooklyngame.com/wp-content/uploads/2022/04/2022-01-06T034115Z_559150048_MT1USATODAY17458544_RTRMADP_3_NBA-BROOKLYN-NETS-AT-INDIANA-PACERS-768x513.jpg 768w, https://thebrooklyngame.com/wp-content/uploads/2022/04/2022-01-06T034115Z_559150048_MT1USATODAY17458544_RTRMADP_3_NBA-BROOKLYN-NETS-AT-INDIANA-PACERS-1536x1026.jpg 1536w, https://thebrooklyngame.com/wp-content/uploads/2022/04/2022-01-06T034115Z_559150048_MT1USATODAY17458544_RTRMADP_3_NBA-BROOKLYN-NETS-AT-INDIANA-PACERS-384x256.jpg 384w, https://thebrooklyngame.com/wp-content/uploads/2022/04/2022-01-06T034115Z_559150048_MT1USATODAY17458544_RTRMADP_3_NBA-BROOKLYN-NETS-AT-INDIANA-PACERS-900x601.jpg 900w, https://thebrooklyngame.com/wp-content/uploads/2022/04/2022-01-06T034115Z_559150048_MT1USATODAY17458544_RTRMADP_3_NBA-BROOKLYN-NETS-AT-INDIANA-PACERS-1600x1068.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a> <div class="context-box">
<div class="blurb category-label site-label-the-brooklyn-game"><a href="https://www.thebrooklyngame.com">The Brooklyn Game</a></div>
<h2><a href="https://thebrooklyngame.com/nets-indiana-pacers-game-preview-april-10/">Nets look to lock up seventh seed in final regular season <span class="titend">game: Gameday</span></a></h2>
</div>
</article>
<article class="article-container cards-design">
<a href="https://www.amny.com/news/mlb-odds-today-picks-probable-pitchers-more-april-10/"><img width="300" height="300" src="https://www.amny.com/wp-content/uploads/2020/10/amny-placeholder-300x300.png" class="crop-center attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2020/10/amny-placeholder-300x300.png 300w, https://www.amny.com/wp-content/uploads/2020/10/amny-placeholder-150x150.png 150w, https://www.amny.com/wp-content/uploads/2020/10/amny-placeholder-384x384.png 384w" sizes="(max-width: 300px) 100vw, 300px" /></a> <div class="context-box">
<div class="blurb category-label site-label-amny"><a href="https://www.amny.com">AMNY</a></div>
<h2><a href="https://www.amny.com/news/mlb-odds-today-picks-probable-pitchers-more-april-10/">MLB odds today, picks, probable pitchers, more: <span class="titend">April 10</span></a></h2>
</div>
</article>
<article class="article-container cards-design">
<a href="https://podcasts.schnepsmedia.com/2022/04/08/kaden-mohamed-thank-you-for-coming-out-while-staying-in/"><img width="200" height="201" src="https://podcasts.schnepsmedia.com/wp-content/uploads/2022/04/Kaden-Mohamed_Photo-e1649381460387.png" class="crop-center wp-post-image" alt="" loading="lazy" /></a> <div class="context-box">
<div class="blurb category-label site-label-schneps-podcasts"><a href="https://podcasts.schnepsmedia.com">Schneps Podcasts</a></div>
<h2><a href="https://podcasts.schnepsmedia.com/2022/04/08/kaden-mohamed-thank-you-for-coming-out-while-staying-in/">Kaden Mohamed, Thank You For Coming Out (While <span class="titend">Staying In)</span></a></h2>
</div>
</article>
<article class="article-container cards-design">
<a href="https://phillysportsnetwork.com/2022/04/10/mathieu-rekindle-eagles/"><img width="700" height="467" src="https://phillysportsnetwork.com/wp-content/uploads/2022/03/dgm2201300498_cin_at_kc-700x467.jpg" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://phillysportsnetwork.com/wp-content/uploads/2022/03/dgm2201300498_cin_at_kc-700x467.jpg 700w, https://phillysportsnetwork.com/wp-content/uploads/2022/03/dgm2201300498_cin_at_kc-768x512.jpg 768w, https://phillysportsnetwork.com/wp-content/uploads/2022/03/dgm2201300498_cin_at_kc-384x256.jpg 384w, https://phillysportsnetwork.com/wp-content/uploads/2022/03/dgm2201300498_cin_at_kc-900x600.jpg 900w, https://phillysportsnetwork.com/wp-content/uploads/2022/03/dgm2201300498_cin_at_kc.jpg 1000w" sizes="(max-width: 700px) 100vw, 700px" /></a> <div class="context-box">
<div class="blurb category-label site-label-philly-sports-network"><a href="https://www.phillysportsnetwork.com">Philly Sports Network</a></div>
<h2><a href="https://phillysportsnetwork.com/2022/04/10/mathieu-rekindle-eagles/">Signing Mathieu Would Rekindle the Buzz Lost Within the Eagles <span class="titend">Fan Base</span></a></h2>
</div>
</article>
</div>
</div>
<footer class="site-footer">
<nav class="footer-nav-menu"><ul>
<li>
<a class="" href="https://jobs.amny.com/" target="">
<span>Jobs</span>
</a>
</li>
<li>
<a class="" href="/contact-us/" target="">
<span>Contact Us</span>
</a>
</li>
<li>
<a class="" href="https://www.schnepsevents.com/ " target="">
<span>Networking Events</span>
</a>
</li>
<li>
<a class="" href="/beginners-guide-sports-betting-101/" target="">
<span>Sports Betting Guide</span>
</a>
</li>
<li class="nav-menu-social-links social-links nav-menu-icon-row">
<a href="https://www.facebook.com/tgsportsus" target="_blank">
<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
<a href="https://www.twitter.com/tgsportsus" target="_blank">
<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
<a href="https://www.tiktok.com/@tgsportsus" target="_blank">
<i class="fab fa-tiktok" aria-hidden="true" aria-label="TikTok"></i></a>
<a href="https://www.instagram.com/tgsportsus" target="_blank">
<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
</li>
</ul></nav>
<nav class="site-info"><ul>
<li class="copyright">
<a href="https://www.schnepsmedia.com/" target="_blank">
<span>© 2022 Schneps Media</span>
</a>
</li>
<li class="">
<a href="/privacy-policy/" target="">
<span>Privacy Policy</span>
</a>
</li>
<li class="">
<a href="/terms/" target="">
<span>Terms of Use</span>
</a>
</li>
</ul></nav>
</footer>
</div> 
<nav id="theStickyNavBar" class="sticky sticky-fa sticky-bottom-bar" role="navigation">
<ul>
<li class="hamburger">
<span class="sticky-item">
<i class="fas fa-bars opener"></i>
Sections
</span>
</li>
<li class="">
<a class="sticky-item" href="https://jobs.amny.com/" target="_blank" title="">
<i class="fas fa-user-tie"></i> Jobs </a>
</li>
<li class="">
<a class="sticky-item" href="/beginners-guide-sports-betting-101/" target="" title="">
<i class="fas fa-book"></i> Betting </a>
</li>
<li class="">
<a class="sticky-item" href="https://games.amny.com/?arkpromo=StickyMenu" target="_blank" title="">
<i class="fas fa-gamepad"></i> Games </a>
</li>
<li class="">
<a class="sticky-item" href="/contact-us/" target="" title="">
<i class="fas fa-phone"></i> Contact </a>
</li>
</ul>
</nav>
<div id='pico-widget-container'></div><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-222533761-1","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-f5ecca744013cbc75a73ab967a93c239","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.9.2#pubid=ra-62194ca83a595b8d' id='addthis_widget-js'></script>
<script type='text/javascript' id='theme-js-js-extra'>
/* <![CDATA[ */
var ajax_controller = {"ajax_url":"https:\/\/tailgatesports.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tailgatesports.com/wp-content/themes/schnepstheme/build/bundle.0249d890.js' id='theme-js-js'></script>
<script type='text/javascript' src='https://tailgatesports.com/wp-content/themes/schnepstheme-tailgate/build/bundle.144c5d46.js' id='child-theme-js-js'></script>
<div class="footer-ad-code">
<div id='tgsports_ros_pixel-1'>
<script>
    googletag.cmd.push(function() { googletag.display('tgsports_ros_pixel-1'); });
  </script>
</div></div>
</body>
</html>
