<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" prefix="og: https://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.1/css/all.min.css">

<title>2022 World Cup draw: Teams, how to watch, pots, odds, more | Tailgate Sports</title>
<meta name="description" content="The soccer world will find out the layout of its biggest stage on Friday as the 2022 FIFA World Cup draw takes place in the tournament&#039;s host nation later" />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://tailgatesports.com/2022-world-cup-draw-teams-watch-pots-odds/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2022 World Cup draw: Teams, how to watch, pots, odds, more | Tailgate Sports" />
<meta property="og:description" content="The soccer world will find out the layout of its biggest stage on Friday as the 2022 FIFA World Cup draw takes place in the tournament&#039;s host nation later" />
<meta property="og:url" content="https://tailgatesports.com/2022-world-cup-draw-teams-watch-pots-odds/" />
<meta property="og:site_name" content="Tailgate Sports" />
<meta property="article:publisher" content="https://www.facebook.com/tgsportsus" />
<meta property="article:tag" content="Soccer" />
<meta property="article:tag" content="Sports" />
<meta property="article:tag" content="Sports Betting" />
<meta property="article:tag" content="World Cup" />
<meta property="article:section" content="Sports" />
<meta property="og:updated_time" content="2022-03-31T13:07:29-04:00" />
<meta property="og:image" content="https://tailgatesports.com/wp-content/uploads/2022/03/2021-05-21T000000Z_45506824_RC2FKN96MFEF_RTRMADP_3_SOCCER-FIFA-1200x868.jpg" />
<meta property="og:image:secure_url" content="https://tailgatesports.com/wp-content/uploads/2022/03/2021-05-21T000000Z_45506824_RC2FKN96MFEF_RTRMADP_3_SOCCER-FIFA-1200x868.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="868" />
<meta property="og:image:alt" content="2022 World Cup draw" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-03-31T13:07:04-04:00" />
<meta property="article:modified_time" content="2022-03-31T13:07:29-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="2022 World Cup draw: Teams, how to watch, pots, odds, more | Tailgate Sports" />
<meta name="twitter:description" content="The soccer world will find out the layout of its biggest stage on Friday as the 2022 FIFA World Cup draw takes place in the tournament&#039;s host nation later" />
<meta name="twitter:creator" content="@JoePantorno" />
<meta name="twitter:image" content="https://tailgatesports.com/wp-content/uploads/2022/03/2021-05-21T000000Z_45506824_RC2FKN96MFEF_RTRMADP_3_SOCCER-FIFA-1200x868.jpg" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["NewsMediaOrganization","Organization"],"@id":"https://tailgatesports.com/#organization","name":"Schneps Media","url":"https://tailgatesports.com"},{"@type":"WebSite","@id":"https://tailgatesports.com/#website","url":"https://tailgatesports.com","name":"Schneps Media","publisher":{"@id":"https://tailgatesports.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://tailgatesports.com/wp-content/uploads/2022/03/2021-05-21T000000Z_45506824_RC2FKN96MFEF_RTRMADP_3_SOCCER-FIFA-scaled.jpg","url":"https://tailgatesports.com/wp-content/uploads/2022/03/2021-05-21T000000Z_45506824_RC2FKN96MFEF_RTRMADP_3_SOCCER-FIFA-scaled.jpg","width":"2560","height":"1853","caption":"2022 World Cup draw","inLanguage":"en-US"},{"@type":"Person","@id":"https://tailgatesports.com/author/joseph-pantorno/","name":"Joe Pantorno","url":"https://tailgatesports.com/author/joseph-pantorno/","image":{"@type":"ImageObject","@id":"https://tailgatesports.com/wp-content/uploads/2022/03/72088367_10157816147258804_4692959714634366976_o-192x192.jpg","url":"https://tailgatesports.com/wp-content/uploads/2022/03/72088367_10157816147258804_4692959714634366976_o-192x192.jpg","caption":"Joe Pantorno","inLanguage":"en-US"},"sameAs":["https://twitter.com/JoePantorno"],"worksFor":{"@id":"https://tailgatesports.com/#organization"}},{"@type":"WebPage","@id":"https://tailgatesports.com/2022-world-cup-draw-teams-watch-pots-odds/#webpage","url":"https://tailgatesports.com/2022-world-cup-draw-teams-watch-pots-odds/","name":"2022 World Cup draw: Teams, how to watch, pots, odds, more | Tailgate Sports","datePublished":"2022-03-31T13:07:04-04:00","dateModified":"2022-03-31T13:07:29-04:00","author":{"@id":"https://tailgatesports.com/author/joseph-pantorno/"},"isPartOf":{"@id":"https://tailgatesports.com/#website"},"primaryImageOfPage":{"@id":"https://tailgatesports.com/wp-content/uploads/2022/03/2021-05-21T000000Z_45506824_RC2FKN96MFEF_RTRMADP_3_SOCCER-FIFA-scaled.jpg"},"inLanguage":"en-US"},{"@type":"Article","headline":"2022 World Cup draw: Teams, how to watch, pots, odds, more | Tailgate Sports","keywords":"World Cup,World Cup draw,World cup Odds","datePublished":"2022-03-31T13:07:04-04:00","dateModified":"2022-03-31T13:07:29-04:00","author":{"@id":"https://tailgatesports.com/author/joseph-pantorno/"},"publisher":{"@id":"https://tailgatesports.com/#organization"},"description":"The soccer world will find out the layout of its biggest stage on Friday as the 2022 FIFA World Cup draw takes place in the tournament&#039;s host nation later","name":"2022 World Cup draw: Teams, how to watch, pots, odds, more | Tailgate Sports","@id":"https://tailgatesports.com/2022-world-cup-draw-teams-watch-pots-odds/#richSnippet","isPartOf":{"@id":"https://tailgatesports.com/2022-world-cup-draw-teams-watch-pots-odds/#webpage"},"image":{"@id":"https://tailgatesports.com/wp-content/uploads/2022/03/2021-05-21T000000Z_45506824_RC2FKN96MFEF_RTRMADP_3_SOCCER-FIFA-scaled.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://tailgatesports.com/2022-world-cup-draw-teams-watch-pots-odds/#webpage"}}]}</script>

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tailgatesports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://tailgatesports.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='schneps-rest-post-pusher-css' href='https://tailgatesports.com/wp-content/plugins/schneps-rest-post-pusher/public/css/schneps-rest-post-pusher-public.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css' href='https://tailgatesports.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css-css' href='https://tailgatesports.com/wp-content/themes/schnepstheme/build/main.f158d3a5d4ae2373725a.css' type='text/css' media='all' />
<style id='theme-css-inline-css' type='text/css'>
header .hamburger{display:flex}@media screen and (max-width:1222px){
					nav.main-nav ul.nav-menu-items .nav-0{display:none}
				}
				@media screen and (max-width:1096px){
					nav.main-nav ul.nav-menu-items .nav-1{display:none}
				}
				@media screen and (max-width:970px){
					nav.main-nav ul.nav-menu-items .nav-2{display:none}
				}
				@media screen and (max-width:844px){
					nav.main-nav ul.nav-menu-items .nav-3{display:none}
				}
				@media screen and (max-width:718px){
					nav.main-nav ul.nav-menu-items .nav-4{display:none}
				}
				
</style>
<link rel='stylesheet' id='child-theme-css-css' href='https://tailgatesports.com/wp-content/themes/schnepstheme-tailgate/build/main.2e876d99975ebdebd433.css' type='text/css' media='all' />
<script type='text/javascript' src='https://tailgatesports.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://tailgatesports.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://tailgatesports.com/wp-content/plugins/schneps-rest-post-pusher/public/js/schneps-rest-post-pusher-public.js?ver=3.0.0' id='schneps-rest-post-pusher-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"7999df53-4a0c-428e-a1ab-080678bc9004","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.1","widget_version":"03.31.22.17.07","pico_context":"gadget","post_id":"41008","post_type":"post","post_title":"2022 World Cup draw: Teams, how to watch, pots, odds, more","taxonomies_for_this_post_type":["category","post_tag","post_format","flags","post_status","ef_editorial_meta","following_users","ef_usergroup","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wp_theme","wp_template_part_area","sc_tag","flags","post_status","ef_editorial_meta","following_users","ef_usergroup","author"],"show_read_more_button":"1","taxonomies":{"category":["sports","soccer"],"post_tag":["soccer","sports","sports betting","world cup"],"author":["joseph pantorno"]},"resource_ref":"name=2022-world-cup-draw-teams-watch-pots-odds"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tailgatesports.com/wp-content/plugins/pico/includes/js/read-more.js?ver=03.31.22.17.07' id='read-more.js-js'></script>
<link rel="https://api.w.org/" href="https://tailgatesports.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tailgatesports.com/wp-json/wp/v2/posts/41008" /><link rel="alternate" type="application/json+oembed" href="https://tailgatesports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftailgatesports.com%2F2022-world-cup-draw-teams-watch-pots-odds%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tailgatesports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftailgatesports.com%2F2022-world-cup-draw-teams-watch-pots-odds%2F&#038;format=xml" />
<link rel="preconnect" href="https://fonts.googleapis.com/" crossorigin>
<link rel="dns-prefetch" href="https://fonts.googleapis.com/">
<link rel="preconnect" href="https://cdnjs.cloudflare.com/" crossorigin>
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com/">
<link rel="shortcut icon" href="https://tailgatesports.com/wp-content/uploads/2022/03/TailGate-sqare-400.png"><link rel="apple-touch-icon-precomposed" href="https://tailgatesports.com/wp-content/uploads/2022/03/TailGate-sqare-1000.png">

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-222533761-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-222533761-1');
</script>
<meta name="theme-color" content="#ee3c4e">

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {

	/* Category Ad Targeting */
        googletag.pubads().setTargeting("SCKeyword", ["sports","soccer","soccer","sports","sports-betting","world-cup","post-41008"]);

	var REFRESH_KEY = 'refresh';
	var REFRESH_VALUE = 'true'; 
	
	/* Display Google Ads */
	googletag.defineSlot('/1048906/tgsports_ros_300x250-1', [300, 250], 'tgsports_ros_300x250-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
	googletag.defineSlot('/1048906/tgsports_ros_300x250-2', [300, 250], 'tgsports_ros_300x250-2').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
	googletag.defineSlot('/1048906/tgsports_ros_300x250-3', [300, 250], 'tgsports_ros_300x250-3').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
	googletag.defineSlot('/1048906/tgsports_ros_300x250-4', [300, 250], 'tgsports_ros_300x250-4').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
	googletag.defineSlot('/1048906/tgsports_ros_pixel-1', [1, 1], 'tgsports_ros_pixel-1').addService(googletag.pubads());



	var adSlot = googletag
		.defineSlot('/1048906/tgsports_content_responsive_1', [[600, 250], [300, 250]], 'tgsports_content_responsive_1')
		.addService(googletag.pubads());  
	var adSlot2 = googletag
		.defineSlot('/1048906/tgsports_content_responsive_2', [[600, 250], [300, 250]], 'tgsports_content_responsive_2')
		.addService(googletag.pubads());  
	var mapping = googletag.sizeMapping()
	  .addSize([1068, 1], [600, 250])
	  .addSize([640, 1], [300, 250])
	  .addSize([320, 1], [300, 250])
	  .addSize([0, 0], [])
	  .build();
	adSlot.defineSizeMapping(mapping);
	adSlot2.defineSizeMapping(mapping);



    var adSlot3 = googletag
		.defineSlot('/1048906/tgsports_leader_1', [[320, 50], [728, 90], [970, 90], [970, 950]], 'tgsports_leader_1').setTargeting(REFRESH_KEY, REFRESH_VALUE)
		.addService(googletag.pubads());  
	var adSlot4 = googletag
		.defineSlot('/1048906/tgsports_leader_2', [[320, 50], [728, 90], [970, 90], [970, 950]], 'tgsports_leader_2').setTargeting(REFRESH_KEY, REFRESH_VALUE)
		.addService(googletag.pubads());  
	var mapping2 = googletag.sizeMapping()
	  .addSize([1068, 1], [[970, 250], [970, 90], [728, 90]])
	  .addSize([740, 1], [728, 90])
	  .addSize([640, 1], [320, 50])
	  .addSize([320, 1], [320, 50])
	  .addSize([0, 0], [])
	  .build();
	adSlot3.defineSizeMapping(mapping2);
	adSlot4.defineSizeMapping(mapping2);




	//Refresh Check 
	var SECONDS_TO_WAIT_AFTER_VIEWABILITY = 60;
	googletag.pubads().addEventListener('impressionViewable', 
		function(event) {
			var slot = event.slot;
			if (slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE) > -1) {
			setTimeout(function() {
				googletag.pubads().refresh([slot]);
				//console.log("fresh ads");
			}, SECONDS_TO_WAIT_AFTER_VIEWABILITY * 1000);
		}
	});

	googletag.pubads().enableSingleRequest();
	googletag.pubads().collapseEmptyDivs(true);
	googletag.enableServices();
});
</script></head>
<body class="post-template-default single single-post postid-41008 single-format-standard singular theme-child-schnepstheme-tailgate 2022-world-cup-draw-teams-watch-pots-odds">
<script async src="https://launcher.spot.im/spot/sp_BgbsRj4b" data-spotim-module="spotim-launcher" data-post-url="https://tailgatesports.com/2022-world-cup-draw-teams-watch-pots-odds/" data-article-tags="Sports" data-post-id="41008" data-spotim-autorun="false">
		</script>
<div id="grid-wrapper" class="PicoSignal">
<div class="ad-container header-ad-container">

<div id='tgsports_leader_1'>
<script>
    googletag.cmd.push(function() { googletag.display('tgsports_leader_1'); });
  </script>
</div>
</div>
<div class="potential-overlay-container standard-header-container">
<div class="potential-overlay standard-header">
<div class="header-wrapper">
<header class="header-logonav_samerow site-masthead">
<div class="logo-container">
<a href="/"><img src="https://tailgatesports.com/wp-content/uploads/2022/02/TailGate-803.png" alt="Tailgate Sports: Everything you need to know before the game" class="fullLogo" width="803" height="384"><img src="https://tailgatesports.com/wp-content/uploads/2022/02/TailGate-803.png" alt="Tailgate Sports: Everything you need to know before the game" class="scrolldownLogo" width="803" height="384"></a>
</div>
<div class="nav-container">


<nav class="main-nav static-menu" role="navigation">
<ul class="nav-menu-items">
<li class="nav-menu-item nav-menu-item-basic nav-sports nav-4 nav-menu-item-with-submenu menu-opener navigable">
<a class="nav-menu-link">Sports</a>
<ul class="dropdown">
<li><a href="/ncaa/college-football/">College Football</a></li>
<li><a href="/ncaa/college-basketball/">College Basketball</a></li>
<li><a href="/nfl-football/">NFL</a></li>
<li><a href="/nba-basketball/">NBA</a></li>
<li><a href="/mlb-baseball/">MLB</a></li>
<li><a href="/nhl-hockey/">NHL</a></li>
<li><a href="/soccer/">Soccer</a></li>
<li><a href="/pga-golf/">PGA</a></li>
<li><a href="/mma-fighting/">MMA</a></li>
<li><a href="/nascar-racing/">NASCAR</a></li>
<li><a href="/tennis/">Tennis</a></li>
<li><a href="/horse-racing/">Horse Racing</a></li>
</ul>
</li>
<li class="nav-menu-item nav-menu-item-basic nav-betting-guide nav-3">
<a class="nav-menu-link" href="/beginners-guide-sports-betting-101/">Betting Guide</a>
</li>
<li class="nav-menu-item nav-menu-item-basic nav-podcasts nav-2">
<a class="nav-menu-link" href="https://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
</li>
<li class="nav-menu-item nav-menu-item-basic nav-contact-us nav-1">
<a class="nav-menu-link" href="/contact-us/">Contact Us</a>
</li>
<li class="nav-menu-item nav-menu-item-basic nav-our-network nav-0 nav-menu-item-with-submenu menu-opener navigable">
<a class="nav-menu-link" href="https://www.schnepsmedia.com" target="_blank">Our Network</a>
<ul class="dropdown">
<li><a href="https://www.amny.com">amNY</a></li>
 <li><a href="https://www.thebrooklyngame.com">The Brooklyn Game</a></li>
<li><a href="https://www.brooklynpaper.com">Brooklyn Paper</a></li>
<li><a href="https://www.brownstoner.com">Brownstoner</a></li>
<li><a href="https://www.metrophiladelphia.com">Metro Philadelphia</a></li>
<li><a href="https://www.newyorkfamily.com">New York Family</a></li>
<li><a href="https://www.phillysportsnetwork.com">Philly Sports Network</a></li>
<li><a href="https://qns.com">QNS</a></li>
</ul>
</li>
</ul>
</nav>
<nav class="corner-nav" role="navigation">
<div class="nav-menu-social-links social-links nav-menu-icon-row">
<a href="https://www.facebook.com/tgsportsus" target="_blank">
<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
<a href="https://www.twitter.com/tgsportsus" target="_blank">
<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
<a href="https://www.tiktok.com/@tgsportsus" target="_blank">
<i class="fab fa-tiktok" aria-hidden="true" aria-label="TikTok"></i></a>
<a href="https://www.instagram.com/tgsportsus" target="_blank">
<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
</div>
<div class="nav-menu-search-newsletter nav-menu-icon-row">
<a class="nav-menu-sports" href="https://www.amny.com" target="_blank"><span class="hype">News Partner</span> <img src="/wp-content/uploads/2022/02/amny-tiny-tailgate-colors.png" alt="amNY"></a></div>
<div class="nav-menu-search-box bkg-main">
<form role="search" method="get" class="search-form" action="/">
<label>
<span class="screen-reader-text">Search:</span>
<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form> </div>
<div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
</div>
</nav>
</div>
</header>
</div>
</div>
</div>
<div class="potential-overlay-container actual-overlay-container">
<div class="potential-overlay actual-overlay">
<div class="header-wrapper">
<header class="header-logonav_samerow site-masthead">
<div class="logo-container">
<a href="/"><img src="https://tailgatesports.com/wp-content/uploads/2022/02/TailGate-803.png" alt="Tailgate Sports: Everything you need to know before the game" class="fullLogo" width="803" height="384"><img src="https://tailgatesports.com/wp-content/uploads/2022/02/TailGate-803.png" alt="Tailgate Sports: Everything you need to know before the game" class="scrolldownLogo" width="803" height="384"></a>
</div>
<div class="nav-container">
<nav class="corner-nav" role="navigation">
<div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
</div> </nav>
</div>
</header>
</div>


<nav class="main-nav hamburger-menu" role="navigation">
<ul class="nav-menu-items nav-menu-singlet">
<li class="hamburger-menu-search-box">
<form role="search" method="get" class="search-form" action="/">
<label>
<span class="screen-reader-text">Search:</span>
<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form> </li>
</ul>
<div class="hamburger-grid">
<ul class="nav-menu-items nav-menu-pile">
<li class="nav-menu-item nav-menu-subhead">
<a class="nav-menu-link" href="/">Sports</a>
</li><li class="nav-menu-item"><a href="/ncaa/college-football/">College Football</a></li><li class="nav-menu-item"><a href="/ncaa/college-basketball/">College Basketball</a></li><li class="nav-menu-item"><a href="/nfl-football/">NFL</a></li><li class="nav-menu-item"><a href="/nba-basketball/">NBA</a></li><li class="nav-menu-item"><a href="/mlb-baseball/">MLB</a></li><li class="nav-menu-item"><a href="/nhl-hockey/">NHL</a></li></ul><ul class="nav-menu-items nav-menu-pile"><li class="nav-menu-spacer nav-menu-item nav-menu-subhead"><span class="spacer">&nbsp;</span></li><li class="nav-menu-item"><a href="/soccer/">Soccer</a></li><li class="nav-menu-item"><a href="/pga-golf/">PGA</a></li><li class="nav-menu-item"><a href="/mma-fighting/">MMA</a></li><li class="nav-menu-item"><a href="/nascar-racing/">NASCAR</a></li><li class="nav-menu-item"><a href="/tennis/">Tennis</a></li><li class="nav-menu-item"><a href="/horse-racing/">Horse Racing</a></li></ul><ul class="nav-menu-items nav-menu-pile">
<li class="nav-menu-item nav-menu-subhead">
<a class="nav-menu-link" href="https://www.schnepsmedia.com" target="_blank">Our Network</a>
</li><li class="nav-menu-item"><a href="https://www.amny.com">amNY</a></li><li class="nav-menu-item"><a href="https://www.thebrooklyngame.com">The Brooklyn Game</a></li><li class="nav-menu-item"><a href="https://www.brooklynpaper.com">Brooklyn Paper</a></li><li class="nav-menu-item"><a href="https://www.brownstoner.com">Brownstoner</a></li></ul><ul class="nav-menu-items nav-menu-pile"><li class="nav-menu-spacer nav-menu-item nav-menu-subhead"><span class="spacer">&nbsp;</span></li><li class="nav-menu-item"><a href="https://www.metrophiladelphia.com">Metro Philadelphia</a></li><li class="nav-menu-item"><a href="https://www.newyorkfamily.com">New York Family</a></li><li class="nav-menu-item"><a href="https://www.phillysportsnetwork.com">Philly Sports Network</a></li><li class="nav-menu-item"><a href="https://qns.com">QNS</a></li></ul><ul class="nav-menu-items nav-menu-pile nav-menu-singlet-group">
<li class="nav-menu-item nav-menu-subhead">
<a class="nav-menu-link" href="/beginners-guide-sports-betting-101/">Betting Guide</a>
</li>
<li class="nav-menu-item nav-menu-subhead">
<a class="nav-menu-link" href="https://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
</li>
<li class="nav-menu-item nav-menu-subhead">
<a class="nav-menu-link" href="/contact-us/">Contact Us</a>
</li>
<ul class="nav-menu-items">
<li class="nav-menu-social-links social-links nav-menu-icon-row">
<a href="https://www.facebook.com/tgsportsus" target="_blank">
<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
<a href="https://www.twitter.com/tgsportsus" target="_blank">
<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
<a href="https://www.tiktok.com/@tgsportsus" target="_blank">
<i class="fab fa-tiktok" aria-hidden="true" aria-label="TikTok"></i></a>
<a href="https://www.instagram.com/tgsportsus" target="_blank">
<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
</li>
</ul>
</ul>
</div>
</nav>
</div>
</div>
<div class="content-container single-template transparent-container wallpaper-container">
<div class="container-center-cut">
<div class="content-section standard-singlepost">
<div class="content-main">
<article id="post-41008" class="post-41008 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-soccer tag-soccer tag-sports tag-sports-betting tag-world-cup">
<div class="article-header">
<div class="category-box category-label category-label-sports">
<a href="https://tailgatesports.com/sports/">Sports</a>
</div>
 <h1 class="article-title">2022 World Cup draw: Teams, how to watch, pots, odds, more</h1>
<div class="article-meta triple">
<span class="byline"><img alt='' src='https://tailgatesports.com/wp-content/uploads/2022/03/72088367_10157816147258804_4692959714634366976_o-192x192.jpg' srcset='https://tailgatesports.com/wp-content/uploads/2022/03/72088367_10157816147258804_4692959714634366976_o-192x192.jpg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /><span class="name">By <a href="https://tailgatesports.com/author/joseph-pantorno/" title="Posts by Joe Pantorno" class="author url fn" rel="author">Joe Pantorno</a></span></span>
<div class="comments-meta spotim-commentscount"><a href="#comments-anchor"><i class="far fa-comment-alt"></i> <div class="spot-im-replies-count" data-post-id="41008" real-time="true">0</div> comments</a></div>
<span class="posted-on"><a href="https://tailgatesports.com/2022-world-cup-draw-teams-watch-pots-odds/" rel="bookmark"><time class="entry-date published updated" datetime="2022-03-31T13:07:04-04:00"><span class="posted-new posted-minutes-ago">0m</span></time></a></span>
</div>
</div>

<div class="post-thumbnail">
<div class="image-wrapper">
<img width="1200" height="868" src="https://tailgatesports.com/wp-content/uploads/2022/03/2021-05-21T000000Z_45506824_RC2FKN96MFEF_RTRMADP_3_SOCCER-FIFA-1200x868.jpg" class="crop-center wp-post-image" alt="2022 World Cup draw" srcset="https://tailgatesports.com/wp-content/uploads/2022/03/2021-05-21T000000Z_45506824_RC2FKN96MFEF_RTRMADP_3_SOCCER-FIFA-1200x868.jpg 1200w, https://tailgatesports.com/wp-content/uploads/2022/03/2021-05-21T000000Z_45506824_RC2FKN96MFEF_RTRMADP_3_SOCCER-FIFA-700x507.jpg 700w, https://tailgatesports.com/wp-content/uploads/2022/03/2021-05-21T000000Z_45506824_RC2FKN96MFEF_RTRMADP_3_SOCCER-FIFA-768x556.jpg 768w, https://tailgatesports.com/wp-content/uploads/2022/03/2021-05-21T000000Z_45506824_RC2FKN96MFEF_RTRMADP_3_SOCCER-FIFA-1536x1112.jpg 1536w, https://tailgatesports.com/wp-content/uploads/2022/03/2021-05-21T000000Z_45506824_RC2FKN96MFEF_RTRMADP_3_SOCCER-FIFA-2048x1482.jpg 2048w, https://tailgatesports.com/wp-content/uploads/2022/03/2021-05-21T000000Z_45506824_RC2FKN96MFEF_RTRMADP_3_SOCCER-FIFA-384x278.jpg 384w, https://tailgatesports.com/wp-content/uploads/2022/03/2021-05-21T000000Z_45506824_RC2FKN96MFEF_RTRMADP_3_SOCCER-FIFA-900x651.jpg 900w, https://tailgatesports.com/wp-content/uploads/2022/03/2021-05-21T000000Z_45506824_RC2FKN96MFEF_RTRMADP_3_SOCCER-FIFA-1600x1158.jpg 1600w" sizes="(max-width: 1200px) 100vw, 1200px" /> </div>
<div class="image-caption">REUTERS/Dylan Martinez/File Photo</div> </div>
<div class="addthis_inline_share_toolbox"></div>
<div class="article-content">
<figure class="promo-oneliner newsletter"><span style="margin-right: .1rem; color: #ccc;"><i class="far fa-envelope" aria-hidden="true"></i></span> <span>Sign up for <a class="PicoRule" href="/newsletter/">our daily email newsletter</a> packed with the sports analysis and insights you need.</span></figure><div class="at-above-post addthis_tool" data-url="https://tailgatesports.com/2022-world-cup-draw-teams-watch-pots-odds/"></div><div id="pico"><p>The soccer world will find out the layout of its biggest stage on Friday as the 2022 FIFA World Cup draw takes place in the tournament&#8217;s host nation later this year, Qatar.</p>
<p>In total, 32 teams will be split up into eight groups of four to vie for one of the most elusive and sought-after prizes on the planet.</p>
<h3>2022 World Cup draw: How to watch</h3>
<ul>
<li>Date: Friday, April 1</li>
<li>Location: Doha, Qatar</li>
<li>Time: 7 p.m. ET</li>
<li>TV: FS1, Telemundo</li>
<li>Live Stream: <a href="https://www.fifa.com/" target="_blank" rel="noopener">FIFA.com</a></li>
</ul>
<p>As it stands, 29 of the teams have clinched their places in the World Cup with inter-continental playoffs between Costa Rica and New Zealand along with Peru, Australia, and the United Arab Emirates deciphering two of those spots. A delayed European playoff between Wales and the winner of Ukraine and Scotland should be decided by June ahead of the November festivities.</p><div class="ad-container embedded-ad-container">
<div class="responsive-ad">

<div id='tgsports_content_responsive_1' class="bkg-pale">
<script>
    googletag.cmd.push(function() { googletag.display('tgsports_content_responsive_1'); });
  </script>
</div>
</div>
</div>
<style>
.sportsbook-banner {
    height: 300px;
    display: flex;
    justify-content: space-between;
    background: #fff;
    box-shadow: 0 1px 3px rgb(0 0 0 / 12%), 0 1px 2px rgb(0 0 0 / 24%);
  	margin-bottom: 3rem;
}
.sportsbook-banner a {
    transition: .3s ease-in all;
}
.sportsbook-banner a:hover {
    opacity: .8;
}
.sportsbook-banner .sportsbook-info {
    width: 65%;
    display: flex;
    justify-content: start;
    align-items: center;
    background: #888;
    padding: 3rem 4rem 3rem 3rem;
    box-sizing: border-box;
    color: #fff;
    background-image: linear-gradient(
120deg
,rgba(0,0,0,.2) 15%,rgba(0,0,0,.1) 55%,rgba(0,0,0,0) 100%);
    clip-path: polygon(0 0,100% 0,81% 100%,0% 100%);
}
.sportsbook-offer {
    display: flex;
    flex-direction: column;
    justify-content: space-between;
    align-items: center;
    background: #fff;
    width: 40%;
    padding: 2rem 2rem 2rem 0rem;
    box-sizing: border-box;
}
.sportsbook-banner img {
    background: #fff;
    border-radius: 50%;
    padding: 1rem;
    max-width: 128px !important;
    box-sizing: border-box;
}
.sportsbook-banner .logo {
	margin-right: 2rem;
}
.sportsbook-banner .name {
    font-size: 1.5rem;
    margin-bottom: 1rem;
  	line-height: 1.5rem;
}
.sportsbook-banner .states {
    margin-bottom: 1rem;
}
.sportsbook-banner .sportsbook-info a {
    background: #fff;
    padding: 0.5rem 1rem;
    border-radius: 4px;
    display: inline-block;
    text-transform: uppercase;
    font-size: .7rem;
	text-decoration: none !important;
}
.sportsbook-banner .bonus {
    display: flex;
    flex-direction: column;
    justify-content: center;
    align-items: center;
  	text-align: center;
}
.bonus-content {
    font-size: 1.5rem;
    font-weight: 500;
}
.bonus-content-sub {
    font-size: 1.2rem;
    font-weight: 500;
}
.bonus-cta a {
    background: #029b02;
    color: #fff !important;
    text-decoration: none;
    padding: 0.5rem 2rem;
    display: inline-block;
    text-align: center;
    border-radius: 4px;
    font-size: 1rem;
	text-decoration: none !important;
}
@media (max-width:600px) {
  .sportsbook-banner {
    flex-direction: column;
    height: auto;
  }
  .sportsbook-banner .sportsbook-info {
    width: 100%;
    clip-path: polygon(0 0,100% 0,100% 84%,0% 100%);
  }
  .sportsbook-banner .sportsbook-offer {
  	width: 100%
  }
  .sportsbook-banner .bonus {
    margin: 2rem 0;
  }
}
</style>
<div class="sportsbook-banner">
<div class="sportsbook-info" style="background-color:#173432;">
<div class="logo"><img src="/wp-content/uploads/2022/03/caesars-300x300-sq-192x192-1-1.png" alt=""></div>
<div class="info">
<div class="name">Caesars Sportsbook</div>
<div class="states">States: NY, LA, AZ, CO, CT, IA, IL, IN, MI, NJ, TN, VA, WV</div>
<div class="cta"><a href="/recommends/Caesars/" target="_blank" rel="noopener">Claim Now</a></div>
</div>
</div>
<div class="sportsbook-offer">
<div class="bonus-title">New Player Bonus</div>
<div class="bonus">
<div class="bonus-content">$1,100</div>
<div class="bonus-content-sub">FREE BET</div>
</div>
<div class="bonus-cta"><a href="/recommends/Caesars/" target="_blank" rel="noopener">Claim Now</a></div>
</div>
</div>
<p>The countries have been split up into four pots based on their current rankings — Pot 1 has the seven strongest teams in the world along with the host nation, Qatar.</p><div class="ad-container embedded-ad-container">
<div class="responsive-ad">

<div id='tgsports_content_responsive_2' class="bkg-pale">
<script>
    googletag.cmd.push(function() { googletag.display('tgsports_content_responsive_2'); });
  </script>
</div>
</div>
</div>
<p><em>For more soccer news, visit <a href="https://tailgatesports.com">TailgateSports.com</a></em></p>
<p>The other two pots are filled based on the FIFA world rankings while Pot 4 holds the five lowest-ranked nations and the three spots yet to be deciphered by playoffs.</p>
<h3>2022 World Cup Draw: Pots</h3>
<table style="border-collapse: collapse; width: 100%;">
<tbody>
<tr>
<td style="width: 25%; text-align: center;"><strong>Pot 1</strong></td>
<td style="width: 25%; text-align: center;"><strong>Pot 2</strong></td>
<td style="width: 25%; text-align: center;"><strong>Pot 3</strong></td>
<td style="width: 25%; text-align: center;"><strong>Pot 4</strong></td>
</tr>
<tr>
<td style="width: 25%; text-align: center;">Qatar</td>
<td style="width: 25%; text-align: center;">Mexico</td>
<td style="width: 25%; text-align: center;">Senegal</td>
<td style="width: 25%; text-align: center;">Cameroon</td>
</tr>
<tr>
<td style="width: 25%; text-align: center;">Brazil</td>
<td style="width: 25%; text-align: center;">Netherlands</td>
<td style="width: 25%; text-align: center;">Iran</td>
<td style="width: 25%; text-align: center;">Canada</td>
</tr>
<tr>
<td style="width: 25%; text-align: center;">Belgium</td>
<td style="width: 25%; text-align: center;">Denmark</td>
<td style="width: 25%; text-align: center;">Japan</td>
<td style="width: 25%; text-align: center;">Ecuador</td>
</tr>
<tr>
<td style="width: 25%; text-align: center;">France</td>
<td style="width: 25%; text-align: center;">Germany</td>
<td style="width: 25%; text-align: center;">Morocco</td>
<td style="width: 25%; text-align: center;">Saudi Arabia</td>
</tr>
<tr>
<td style="width: 25%; text-align: center;">Argentina</td>
<td style="width: 25%; text-align: center;">Uruguay</td>
<td style="width: 25%; text-align: center;">Serbia</td>
<td style="width: 25%; text-align: center;">Ghana</td>
</tr>
<tr>
<td style="width: 25%; text-align: center;">England</td>
<td style="width: 25%; text-align: center;">Switzerland</td>
<td style="width: 25%; text-align: center;">Poland</td>
<td style="width: 25%; text-align: center;">Wales/Scotland/Ukraine</td>
</tr>
<tr>
<td style="width: 25%; text-align: center;">Spain</td>
<td style="width: 25%; text-align: center;">United States</td>
<td style="width: 25%; text-align: center;">South Korea</td>
<td style="width: 25%; text-align: center;">Costa Rica/New Zealand</td>
</tr>
<tr>
<td style="width: 25%; text-align: center;">Portugal</td>
<td style="width: 25%; text-align: center;">Croatia</td>
<td style="width: 25%; text-align: center;">Tunisia</td>
<td style="width: 25%; text-align: center;">Peru/Australia/UAE</td>
</tr>
</tbody>
</table>
<h3>Odds to win 2022 World Cup</h3>
<ul>
<li>Brazil: +500</li>
<li>France: +650</li>
<li>England: +700</li>
<li>Spain: +750</li>
<li>Germany: +900</li>
<li>Belgium: +1100</li>
<li>Argentina: +1100</li>
<li>Portugal: +1200</li>
<li>Netherlands: +1600</li>
<li>Denmark: +2800</li>
<li>Croatia: +5000</li>
<li>Uruguay: +5000</li>
<li>Serbia: +8000</li>
<li>Switzerland: +8000</li>
<li>United States: +10000</li>
<li>Poland: +10000</li>
<li>Senegal: +10000</li>
<li>Mexico: +10000</li>
<li>Ukraine: +15000</li>
<li>Qatar: +20000</li>
<li>Cameroon: +20000</li>
<li>Ghana: +20000</li>
<li>Ecuador: +20000</li>
<li>Japan: +20000</li>
<li>Morocco: +20000</li>
<li>Wales: +20000</li>
<li>Tunisia: +25000</li>
<li>South Korea: +25000</li>
<li>Peru: +25000</li>
<li>Canada: +25000</li>
<li>Iran: +35000</li>
<li>Scotland: +35000</li>
<li>Australia: +40000</li>
<li>Saudi Arabia: +50000</li>
<li>Costa Rica: +100000</li>
<li>New Zealand: +100000</li>
</ul>
<p><em>Odds courtesy of DraftKings. For more, <a href="https://sportsbook.draftkings.com/leagues/soccer/88671638" target="_blank" rel="noopener">click here</a>.</em></p>
</div><div class="at-below-post addthis_tool" data-url="https://tailgatesports.com/2022-world-cup-draw-teams-watch-pots-odds/"></div>
</div>
<div class="article-footer">
<div class="addthis_inline_share_toolbox"></div>
<div class="author-meta">
<h3 class="about-the-author">About the Author</h3>
<div class="meta-box author-meta-box">
<img alt='' src='https://tailgatesports.com/wp-content/uploads/2022/03/72088367_10157816147258804_4692959714634366976_o-192x192.jpg' srcset='https://tailgatesports.com/wp-content/uploads/2022/03/72088367_10157816147258804_4692959714634366976_o-192x192.jpg 2x' class='avatar avatar-128 photo' height='128' width='128' loading='lazy' />
<div class="metadata author-metadata">
<h4 class="meta-name author-name"><a href="https://tailgatesports.com/author/joseph-pantorno/">Joe Pantorno</a></h4>
<p>Joe Pantorno is making the jump to Editor-in-Chief of Tailgate Sports after two years serving as sports editor for amNewYork newspaper. He will continue to cover both the Mets and Islanders for the publication.
Previous career stops include Bleacher Report and Metro New York.</p>
<ul class="meta-links author-links">
<li class="meta-fa-envelope"><a href="/cdn-cgi/l/email-protection#69031908071d061b0706291a0a01070c191a040c0d0008470a0604"><i class="far fa-envelope"></i></a></li><li class="meta-fa-twitter"><a href="https://twitter.com/JoePantorno"><i class="fab fa-twitter"></i></a></li> </ul>
</div>
</div>
</div>
<div class="comments-container">
<div data-spotim-module="conversation" data-post-id="41008"></div>
</div>
</div>
</article>
</div>
<div class="sidebar-section widget-area">
<div class="ad-container card-ad-container">
<div class="box-ad" style="width:300px;">

<div id='tgsports_ros_300x250-1'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    googletag.cmd.push(function() { googletag.display('tgsports_ros_300x250-1'); });
  </script>
</div>
</div>
</div>
<section class="widget_promo widget optional"><div class="top-posts nfl-football">
<h2 class="widget-title">NFL</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://tailgatesports.com/nfl-overtime-rules-change-postseason/"><img width="192" height="192" src="https://tailgatesports.com/wp-content/uploads/2022/03/2022-02-06T195016Z_112977200_MT1USATODAY17629863_RTRMADP_3_NFL-PRO-BOWL-NFC-AT-AFC-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="NFL overtime rules change" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://tailgatesports.com/nfl-overtime-rules-change-postseason/">NFL overtime rules change: <span class="lgwd">Possessions</span> for each team required in postseason starting in 2022</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://tailgatesports.com/nfl-update-rooney-rule-offensive-assistants/"><img width="192" height="192" src="https://tailgatesports.com/wp-content/uploads/2022/03/2019-10-15T090118Z_1820869494_NOCID_RTRMADP_3_NFL-INTERNATIONAL-SERIES-CAROLINA-PANTHERS-AT-TAMPA-BAY-BUCCANEERS-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="NFL" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://tailgatesports.com/nfl-update-rooney-rule-offensive-assistants/">NFL looking to update diversity practices, offensive assistant <span class="lgwd">requirement</span> put in place</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://tailgatesports.com/2022-nfl-draft-odds-mock-draft-more/"><img width="192" height="192" src="https://tailgatesports.com/wp-content/uploads/2022/03/2021-12-06T063723Z_1848436845_MT1USATODAY17302848_RTRMADP_3_NCAA-FOOTBALL-BIG-TEN-FOOTBALL-CHAMPIONSHIP-IOWA-VS-MICHIGAN-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Aiden Hutchinson NFL Draft odds NFL mock draft" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://tailgatesports.com/2022-nfl-draft-odds-mock-draft-more/">2022 NFL Draft odds, mock draft, more</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://tailgatesports.com/baker-mayfield-trade-rumors-odds-next-team/"><img width="192" height="192" src="https://tailgatesports.com/wp-content/uploads/2022/03/2021-11-21T184411Z_1190682896_MT1USATODAY17207517_RTRMADP_3_NFL-DETROIT-LIONS-AT-CLEVELAND-BROWNS-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Baker Mayfield" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://tailgatesports.com/baker-mayfield-trade-rumors-odds-next-team/">Baker Mayfield trade rumors: Browns will look for deal this week, odds, more</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://tailgatesports.com/tyreek-hill-traded-to-dolphins-super-bowl-odds/"><img width="192" height="192" src="https://tailgatesports.com/wp-content/uploads/2022/03/2022-02-12T094215Z_62268548_MT1USATODAY17668124_RTRMADP_3_NFL-AFC-CHAMPIONSHIP-CINCINNATI-BENGALS-AT-KANSAS-CITY-CHIEFS-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Tyreek Hill trade rumors" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://tailgatesports.com/tyreek-hill-traded-to-dolphins-super-bowl-odds/">Tyreek Hill trade: Chiefs send superstar WR to Dolphins for 5 draft picks, Super Bowl odds jump</a></span></li></ul>
</div></section><div class="ad-container card-ad-container">
<div class="box-ad" style="width:300px;">

<div id='tgsports_ros_300x250-2'>
<script>
    googletag.cmd.push(function() { googletag.display('tgsports_ros_300x250-2'); });
  </script>
</div>
</div>
</div>
<section class="widget_promo widget optional"><div class="top-posts ncaa">
<h2 class="widget-title">NCAA</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://tailgatesports.com/xavier-texas-am-2022-nit-tournament-finals/"><img width="192" height="192" src="https://tailgatesports.com/wp-content/uploads/2022/03/AM-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://tailgatesports.com/xavier-texas-am-2022-nit-tournament-finals/">Xavier vs Texas A&#038;M 2022 NIT Tournament Finals: Odds, How to Watch, More</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://tailgatesports.com/louisville-vs-south-carolina-2022-ncaa-womens/"><img width="192" height="192" src="https://tailgatesports.com/wp-content/uploads/2022/03/SC-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://tailgatesports.com/louisville-vs-south-carolina-2022-ncaa-womens/">Louisville vs. South Carolina: 2022 NCAA Women&#8217;s Tournament Final Four Odds, How to Watch, More</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://tailgatesports.com/stanford-vs-uconn-2022-ncaa-womens-tournament/"><img width="192" height="192" src="https://tailgatesports.com/wp-content/uploads/2022/03/2022-03-S-NCAAW-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://tailgatesports.com/stanford-vs-uconn-2022-ncaa-womens-tournament/">Stanford vs. UCONN: 2022 NCAA Women&#8217;s Tournament Final Four Odds, How to Watch, More</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://tailgatesports.com/villanova-vs-kansas-2022-ncaa-tournament-picks/"><img width="192" height="192" src="https://tailgatesports.com/wp-content/uploads/2022/03/KU-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://tailgatesports.com/villanova-vs-kansas-2022-ncaa-tournament-picks/">Kansas vs. Villanova: 2022 NCAA Tournament Final Four Odds, How to Watch, More</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://tailgatesports.com/duke-vs-north-carolina-2022-ncaa-tournament/"><img width="192" height="192" src="https://tailgatesports.com/wp-content/uploads/2022/03/Duke-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://tailgatesports.com/duke-vs-north-carolina-2022-ncaa-tournament/">Duke vs. North Carolina: 2022 NCAA Tournament Final Four Odds, How to Watch, More</a></span></li></ul>
</div></section><section class="widget_promo widget optional"><div class="subscribe-now-box bkg-plain promo-content">
<h2 class="section-title"><a href="/newsletter/"><i class="far fa-envelope" aria-hidden="true"></i>Sign up for our daily insights</a></h2>
<p><a href="/newsletter/" class="basic-button bkg-main">Subscribe</a></p>
</div></section><section class="widget_promo widget optional"><div class="top-posts mlb-baseball">
<h2 class="widget-title">MLB</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://tailgatesports.com/trevor-bauer-sues-the-athletic-former-reporter/"><img width="192" height="192" src="https://tailgatesports.com/wp-content/uploads/2022/03/2021-06-22T180814Z_250977691_MT1USATODAY16292810_RTRMADP_3_MLB-LOS-ANGELES-DODGERS-AT-ARIZONA-DIAMONDBACKS-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Trevor Bauer" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://tailgatesports.com/trevor-bauer-sues-the-athletic-former-reporter/">Trevor Bauer sues The Athletic, former reporter: What you need to know</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://tailgatesports.com/albert-pujols-reuniting-cardinals-1-year-deal/"><img width="192" height="192" src="https://tailgatesports.com/wp-content/uploads/2022/03/2021-10-22T070010Z_73142618_MT1USATODAY17001281_RTRMADP_3_MLB-NLCS-ATLANTA-BRAVES-AT-LOS-ANGELES-DODGERS-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Albert Pujols" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://tailgatesports.com/albert-pujols-reuniting-cardinals-1-year-deal/">Albert Pujols reuniting with Cardinals on 1-year deal: MLB news</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://tailgatesports.com/2022-mlb-win-totals-over-under-odds-lines/"><img width="192" height="192" src="https://tailgatesports.com/wp-content/uploads/2022/03/2022-03-23T174924Z_1825921827_MT1USATODAY17953716_RTRMADP_3_MLB-SPRING-TRAINING-CINCINNATI-REDS-AT-LOS-ANGELES-DODGERS-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Freddie Freeman MLB win totals" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://tailgatesports.com/2022-mlb-win-totals-over-under-odds-lines/">2022 MLB win totals over under odds: Lines for every team</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://tailgatesports.com/aaron-judge-yankees-sending-multi-year-offer/"><img width="192" height="192" src="https://tailgatesports.com/wp-content/uploads/2022/03/2022-03-20T191612Z_1972629656_MT1USATODAY17937343_RTRMADP_3_MLB-SPRING-TRAINING-DETROIT-TIGERS-AT-NEW-YORK-YANKEES-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Aaron Judge Yankees" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://tailgatesports.com/aaron-judge-yankees-sending-multi-year-offer/">Aaron Judge rumors: Yankees sending multi-year offer</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://tailgatesports.com/trade-randal-grichuk-raimel-tapia/"><img width="192" height="192" src="https://tailgatesports.com/wp-content/uploads/2022/03/2021-08-25T091455Z_19033587_MT1USATODAY16621593_RTRMADP_3_MLB-DETROIT-TIGERS-AT-TORONTO-BLUE-JAYS-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Randal Grichuk Rockies Blue Jays" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://tailgatesports.com/trade-randal-grichuk-raimel-tapia/">Blue Jays trade Randal Grichuk to Rockies for Raimel Tapia, more</a></span></li></ul>
</div></section><section class="widget_promo widget optional"><div class="top-posts nba-basketball">
<h2 class="widget-title">NBA</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://tailgatesports.com/nba-odds-today-schedule-picks-props-march-31/"><img width="192" height="192" src="https://tailgatesports.com/wp-content/uploads/2022/03/Nets-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://tailgatesports.com/nba-odds-today-schedule-picks-props-march-31/">NBA Odds Today, Schedule, Picks, Props: March 31</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://tailgatesports.com/nba-odds-today-schedule-picks-props-march-30/"><img width="192" height="192" src="https://tailgatesports.com/wp-content/uploads/2022/03/BOS-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://tailgatesports.com/nba-odds-today-schedule-picks-props-march-30/">NBA Odds Today, Schedule, Picks, Props: March 30</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://tailgatesports.com/nba-odds-schedule-top-picks-props-march-29/"><img width="192" height="192" src="https://tailgatesports.com/wp-content/uploads/2022/03/Luka-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://tailgatesports.com/nba-odds-schedule-top-picks-props-march-29/">NBA odds today, schedule, picks, props: March 29</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://tailgatesports.com/nba-odds-today-march-28-22/"><img width="192" height="192" src="https://tailgatesports.com/wp-content/uploads/2022/03/Klay-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://tailgatesports.com/nba-odds-today-march-28-22/">NBA odds today, schedule, top picks: March 28</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://tailgatesports.com/nba-odds-today-schedule-top-picks-march-24/"><img width="192" height="192" src="https://tailgatesports.com/wp-content/uploads/2022/03/2022-03-19T025539Z_842547262_MT1USATODAY17926681_RTRMADP_3_NBA-DENVER-NUGGETS-AT-CLEVELAND-CAVALIERS-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Darius Garland NBA odds today" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://tailgatesports.com/nba-odds-today-schedule-top-picks-march-24/">NBA odds today, schedule, top picks: March 24</a></span></li></ul>
</div></section> </div>
</div>
</div>
</div>
<div class="ad-container content-ad-container">

<div id='tgsports_leader_2'>
<script>
    googletag.cmd.push(function() { googletag.display('tgsports_leader_2'); });
  </script>
</div>
</div>
<div class="component-container popular-in-the-community">
<div class="popularcommunity-container">
<div data-spotim-module="pitc"></div>
</div>
</div>
<div class="component-container related-posts">
<div class="related-posts-footer">
<h2 class="related-title">Related Articles</h2>

<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://tailgatesports.com/texas-tech-vs-montana-st-2022-ncaa-tournament/"><img width="700" height="467" src="https://tailgatesports.com/wp-content/uploads/2022/03/Tech-1-700x467.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://tailgatesports.com/wp-content/uploads/2022/03/Tech-1-700x467.jpg 700w, https://tailgatesports.com/wp-content/uploads/2022/03/Tech-1-1200x800.jpg 1200w, https://tailgatesports.com/wp-content/uploads/2022/03/Tech-1-768x512.jpg 768w, https://tailgatesports.com/wp-content/uploads/2022/03/Tech-1-1536x1024.jpg 1536w, https://tailgatesports.com/wp-content/uploads/2022/03/Tech-1-384x256.jpg 384w, https://tailgatesports.com/wp-content/uploads/2022/03/Tech-1-900x600.jpg 900w, https://tailgatesports.com/wp-content/uploads/2022/03/Tech-1-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://tailgatesports.com/texas-tech-vs-montana-st-2022-ncaa-tournament/">Texas Tech vs Montana State: 2022 NCAA Tournament West Region Odds, How to Watch, More</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://tailgatesports.com/uconn-vs-new-mexico-state-2022-ncaa-tournament/"><img width="700" height="500" src="https://tailgatesports.com/wp-content/uploads/2022/03/UCONN-700x500.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://tailgatesports.com/wp-content/uploads/2022/03/UCONN-700x500.jpg 700w, https://tailgatesports.com/wp-content/uploads/2022/03/UCONN-1200x857.jpg 1200w, https://tailgatesports.com/wp-content/uploads/2022/03/UCONN-768x549.jpg 768w, https://tailgatesports.com/wp-content/uploads/2022/03/UCONN-1536x1097.jpg 1536w, https://tailgatesports.com/wp-content/uploads/2022/03/UCONN-384x274.jpg 384w, https://tailgatesports.com/wp-content/uploads/2022/03/UCONN-900x643.jpg 900w, https://tailgatesports.com/wp-content/uploads/2022/03/UCONN-1600x1143.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://tailgatesports.com/uconn-vs-new-mexico-state-2022-ncaa-tournament/">UCONN vs New Mexico State: 2022 NCAA Tournament West Region Odds, How to Watch, More</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://tailgatesports.com/gonzaga-vs-georgia-state-2022-ncaa-tournament/"><img width="700" height="467" src="https://tailgatesports.com/wp-content/uploads/2022/03/Zags-700x467.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://tailgatesports.com/wp-content/uploads/2022/03/Zags-700x467.jpg 700w, https://tailgatesports.com/wp-content/uploads/2022/03/Zags-1200x800.jpg 1200w, https://tailgatesports.com/wp-content/uploads/2022/03/Zags-768x512.jpg 768w, https://tailgatesports.com/wp-content/uploads/2022/03/Zags-1536x1024.jpg 1536w, https://tailgatesports.com/wp-content/uploads/2022/03/Zags-384x256.jpg 384w, https://tailgatesports.com/wp-content/uploads/2022/03/Zags-900x600.jpg 900w, https://tailgatesports.com/wp-content/uploads/2022/03/Zags-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://tailgatesports.com/gonzaga-vs-georgia-state-2022-ncaa-tournament/">Gonzaga vs Georgia State: 2022 NCAA Tournament West Region Odds, How to Watch, More</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://tailgatesports.com/tennessee-vs-longwood-2022-ncaa-tournament/"><img width="700" height="467" src="https://tailgatesports.com/wp-content/uploads/2022/03/Tennesse-700x467.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://tailgatesports.com/wp-content/uploads/2022/03/Tennesse-700x467.jpg 700w, https://tailgatesports.com/wp-content/uploads/2022/03/Tennesse-1200x800.jpg 1200w, https://tailgatesports.com/wp-content/uploads/2022/03/Tennesse-768x512.jpg 768w, https://tailgatesports.com/wp-content/uploads/2022/03/Tennesse-1536x1024.jpg 1536w, https://tailgatesports.com/wp-content/uploads/2022/03/Tennesse-384x256.jpg 384w, https://tailgatesports.com/wp-content/uploads/2022/03/Tennesse-900x600.jpg 900w, https://tailgatesports.com/wp-content/uploads/2022/03/Tennesse-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://tailgatesports.com/tennessee-vs-longwood-2022-ncaa-tournament/">Tennessee vs Longwood: 2022 NCAA Tournament South Region Odds, How to Watch, More</a></span></li></ul>
</div>
</div>
<div class="hero-container sister-sites-container component-container card" style="background: #141414">
<div class="component-title-section">
<h2 class="section-title">More from our sister sites</h2>
</div>
<div class="hero-section sister-sites component-content-section hero-blocks-4">
<article class="article-container cards-design">
<a href="https://thebrooklyngame.com/kevin-durant-boardroom-nil-deal-st-johns/"><img width="700" height="467" src="https://thebrooklyngame.com/wp-content/uploads/2022/03/2022-03-13T163347Z_1733750912_MT1USATODAY17889123_RTRMADP_3_NBA-NEW-YORK-KNICKS-AT-BROOKLYN-NETS-700x467.jpg" class="crop-top wp-post-image" alt="Kevin Durant" loading="lazy" srcset="https://thebrooklyngame.com/wp-content/uploads/2022/03/2022-03-13T163347Z_1733750912_MT1USATODAY17889123_RTRMADP_3_NBA-NEW-YORK-KNICKS-AT-BROOKLYN-NETS-700x467.jpg 700w, https://thebrooklyngame.com/wp-content/uploads/2022/03/2022-03-13T163347Z_1733750912_MT1USATODAY17889123_RTRMADP_3_NBA-NEW-YORK-KNICKS-AT-BROOKLYN-NETS-1200x800.jpg 1200w, https://thebrooklyngame.com/wp-content/uploads/2022/03/2022-03-13T163347Z_1733750912_MT1USATODAY17889123_RTRMADP_3_NBA-NEW-YORK-KNICKS-AT-BROOKLYN-NETS-768x512.jpg 768w, https://thebrooklyngame.com/wp-content/uploads/2022/03/2022-03-13T163347Z_1733750912_MT1USATODAY17889123_RTRMADP_3_NBA-NEW-YORK-KNICKS-AT-BROOKLYN-NETS-1536x1024.jpg 1536w, https://thebrooklyngame.com/wp-content/uploads/2022/03/2022-03-13T163347Z_1733750912_MT1USATODAY17889123_RTRMADP_3_NBA-NEW-YORK-KNICKS-AT-BROOKLYN-NETS-384x256.jpg 384w, https://thebrooklyngame.com/wp-content/uploads/2022/03/2022-03-13T163347Z_1733750912_MT1USATODAY17889123_RTRMADP_3_NBA-NEW-YORK-KNICKS-AT-BROOKLYN-NETS-900x600.jpg 900w, https://thebrooklyngame.com/wp-content/uploads/2022/03/2022-03-13T163347Z_1733750912_MT1USATODAY17889123_RTRMADP_3_NBA-NEW-YORK-KNICKS-AT-BROOKLYN-NETS-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a> <div class="context-box">
<div class="blurb category-label site-label-the-brooklyn-game"><a href="https://www.thebrooklyngame.com">The Brooklyn Game</a></div>
<h2><a href="https://thebrooklyngame.com/kevin-durant-boardroom-nil-deal-st-johns/">Kevin <span class="lgwd">Durant-created</span> media platform Boardroom signs NIL deal with St. John’s University</a></h2>
</div>
</article>
<article class="article-container cards-design">
<a href="https://www.amny.com/business/new-york-city-pronghorn-diversify-spirits-industry/"><img width="700" height="467" src="https://www.amny.com/wp-content/uploads/2022/03/Dia-Simms__Pronghorn-Co-Founder-700x467.jpg" class="crop-center wp-post-image" alt="Pronghorn" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2022/03/Dia-Simms__Pronghorn-Co-Founder-700x467.jpg 700w, https://www.amny.com/wp-content/uploads/2022/03/Dia-Simms__Pronghorn-Co-Founder-1200x800.jpg 1200w, https://www.amny.com/wp-content/uploads/2022/03/Dia-Simms__Pronghorn-Co-Founder-768x512.jpg 768w, https://www.amny.com/wp-content/uploads/2022/03/Dia-Simms__Pronghorn-Co-Founder-1536x1024.jpg 1536w, https://www.amny.com/wp-content/uploads/2022/03/Dia-Simms__Pronghorn-Co-Founder-384x256.jpg 384w, https://www.amny.com/wp-content/uploads/2022/03/Dia-Simms__Pronghorn-Co-Founder-900x600.jpg 900w, https://www.amny.com/wp-content/uploads/2022/03/Dia-Simms__Pronghorn-Co-Founder-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a> <div class="context-box">
<div class="blurb category-label site-label-amny"><a href="https://www.amny.com">AMNY</a></div>
<h2><a href="https://www.amny.com/business/new-york-city-pronghorn-diversify-spirits-industry/">New York City-based <span class="lgwd">organization</span> Pronghorn works to diversify the <span class="titend">spirits industry</span></a></h2>
</div>
</article>
<article class="article-container cards-design">
<a href="https://podcasts.schnepsmedia.com/2022/03/31/cynthia-davis-chief-operating-officer-and-co-owner-of-scrap-it-technologies/"><img width="800" height="400" src="https://podcasts.schnepsmedia.com/wp-content/uploads/2022/03/1B9DC6E3-E5A8-46F8-9736-79B1428CB14F-800x400.jpeg" class="crop-top no-crop wp-post-image" alt="" loading="lazy" srcset="https://podcasts.schnepsmedia.com/wp-content/uploads/2022/03/1B9DC6E3-E5A8-46F8-9736-79B1428CB14F-800x400.jpeg 800w, https://podcasts.schnepsmedia.com/wp-content/uploads/2022/03/1B9DC6E3-E5A8-46F8-9736-79B1428CB14F-768x384.jpeg 768w, https://podcasts.schnepsmedia.com/wp-content/uploads/2022/03/1B9DC6E3-E5A8-46F8-9736-79B1428CB14F-384x192.jpeg 384w, https://podcasts.schnepsmedia.com/wp-content/uploads/2022/03/1B9DC6E3-E5A8-46F8-9736-79B1428CB14F-900x450.jpeg 900w, https://podcasts.schnepsmedia.com/wp-content/uploads/2022/03/1B9DC6E3-E5A8-46F8-9736-79B1428CB14F.jpeg 1200w" sizes="(max-width: 800px) 100vw, 800px" /></a> <div class="context-box">
<div class="blurb category-label site-label-schneps-podcasts"><a href="https://podcasts.schnepsmedia.com">Schneps Podcasts</a></div>
<h2><a href="https://podcasts.schnepsmedia.com/2022/03/31/cynthia-davis-chief-operating-officer-and-co-owner-of-scrap-it-technologies/">Cynthia Davis, Chief Operating Officer and Co-Owner of Scrap-It <span class="lgwd">Technologies</span></a></h2>
</div>
</article>
<article class="article-container cards-design">
<a href="https://phillysportsnetwork.com/2022/03/31/sixers-bounce-back-pistons/"><img width="700" height="490" src="https://phillysportsnetwork.com/wp-content/uploads/2022/02/evg22020613_phi_at_chi-700x490.jpg" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://phillysportsnetwork.com/wp-content/uploads/2022/02/evg22020613_phi_at_chi-700x490.jpg 700w, https://phillysportsnetwork.com/wp-content/uploads/2022/02/evg22020613_phi_at_chi-768x538.jpg 768w, https://phillysportsnetwork.com/wp-content/uploads/2022/02/evg22020613_phi_at_chi-384x269.jpg 384w, https://phillysportsnetwork.com/wp-content/uploads/2022/02/evg22020613_phi_at_chi-900x630.jpg 900w, https://phillysportsnetwork.com/wp-content/uploads/2022/02/evg22020613_phi_at_chi.jpg 1000w" sizes="(max-width: 700px) 100vw, 700px" /></a> <div class="context-box">
<div class="blurb category-label site-label-philly-sports-network"><a href="https://www.phillysportsnetwork.com">Philly Sports Network</a></div>
<h2><a href="https://phillysportsnetwork.com/2022/03/31/sixers-bounce-back-pistons/">Sixers Look To Bounce Back in Matchup <span class="titend">Against Pistons</span></a></h2>
</div>
</article>
</div>
</div>
<footer class="site-footer">
<nav class="footer-nav-menu"><ul>
<li>
<a class="" href="https://jobs.amny.com/" target="">
<span>Jobs</span>
</a>
</li>
<li>
<a class="" href="/contact-us/" target="">
<span>Contact Us</span>
</a>
</li>
<li>
<a class="" href="https://www.schnepsevents.com/ " target="">
<span>Networking Events</span>
</a>
</li>
<li>
<a class="" href="/beginners-guide-sports-betting-101/" target="">
<span>Sports Betting Guide</span>
</a>
</li>
<li class="nav-menu-social-links social-links nav-menu-icon-row">
<a href="https://www.facebook.com/tgsportsus" target="_blank">
<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
<a href="https://www.twitter.com/tgsportsus" target="_blank">
<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
<a href="https://www.tiktok.com/@tgsportsus" target="_blank">
<i class="fab fa-tiktok" aria-hidden="true" aria-label="TikTok"></i></a>
<a href="https://www.instagram.com/tgsportsus" target="_blank">
<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
</li>
</ul></nav>
<nav class="site-info"><ul>
<li class="copyright">
<a href="https://www.schnepsmedia.com/" target="_blank">
<span>© 2022 Schneps Media</span>
</a>
</li>
<li class="">
<a href="/privacy-policy/" target="">
<span>Privacy Policy</span>
</a>
</li>
<li class="">
<a href="/terms/" target="">
<span>Terms of Use</span>
</a>
</li>
</ul></nav>
</footer>
</div> 
<nav id="theStickyNavBar" class="sticky sticky-fa sticky-bottom-bar" role="navigation">
<ul>
<li class="hamburger">
<span class="sticky-item">
<i class="fas fa-bars opener"></i>
Sections
</span>
</li>
<li class="">
<a class="sticky-item" href="https://jobs.amny.com/" target="_blank" title="">
<i class="fas fa-user-tie"></i> Jobs </a>
</li>
<li class="">
<a class="sticky-item" href="/beginners-guide-sports-betting-101/" target="" title="">
<i class="fas fa-book"></i> Betting </a>
</li>
<li class="">
<a class="sticky-item" href="https://games.amny.com/?arkpromo=StickyMenu" target="_blank" title="">
<i class="fas fa-gamepad"></i> Games </a>
</li>
<li class="">
<a class="sticky-item" href="/contact-us/" target="" title="">
<i class="fas fa-phone"></i> Contact </a>
</li>
</ul>
</nav>
<div id='pico-widget-container'></div><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-222533761-1","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-f5ecca744013cbc75a73ab967a93c239","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.9.2#pubid=ra-62194ca83a595b8d' id='addthis_widget-js'></script>
<script type='text/javascript' id='theme-js-js-extra'>
/* <![CDATA[ */
var ajax_controller = {"ajax_url":"https:\/\/tailgatesports.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tailgatesports.com/wp-content/themes/schnepstheme/build/bundle.0249d890.js' id='theme-js-js'></script>
<script type='text/javascript' src='https://tailgatesports.com/wp-content/themes/schnepstheme-tailgate/build/bundle.144c5d46.js' id='child-theme-js-js'></script>
<div class="footer-ad-code">
<div id='tgsports_ros_pixel-1'>
<script>
    googletag.cmd.push(function() { googletag.display('tgsports_ros_pixel-1'); });
  </script>
</div></div>
</body>
</html>
